<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />

<title>More Halfterm Events - Featured, London, Midlands, NE England, NW England, SE England | Parents Newswww.parents-news.co.uk</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.parents-news.co.uk/wp-content/themes/wt_metro/style.css" />
<link rel="pingback" href="http://www.parents-news.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.parents-news.co.uk/wp-content/themes/wt_metro/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "http://www.parents-news.co.uk/wp-content/themes/wt_metro";
</script>

<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="YORKSHIRE Wensleydale Cheese Experience The Wensleydale Creamery, based at Hawes in the heart of the Yorkshire Dales, is welcoming families to come and enj"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.parents-news.co.uk/featured/more-halfterm-events/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="www.parents-news.co.uk &raquo; Feed" href="http://www.parents-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="www.parents-news.co.uk &raquo; Comments Feed" href="http://www.parents-news.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="www.parents-news.co.uk &raquo; More Halfterm Events Comments Feed" href="http://www.parents-news.co.uk/featured/more-halfterm-events/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.parents-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='posts-from-category-widget-stylesheet-css'  href='http://www.parents-news.co.uk/wp-content/plugins/posts-in-category-widget/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='alrp_slidebox.css-css'  href='http://www.parents-news.co.uk/wp-content/plugins/seo-alrp/css/slidebox-light.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='cunjo-front-css-css'  href='http://www.parents-news.co.uk/wp-content/plugins/share-social/assets/css/front.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cunjo-front-modal_core-css'  href='http://www.parents-news.co.uk/wp-content/plugins/share-social/assets/css/modal_core.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.parents-news.co.uk/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.parents-news.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/plugins/seo-alrp/js/slidebox.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/plugins/share-social/assets/js/tweetable.jquery.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/plugins/share-social/assets/js/jquery.poshytip.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/plugins/share-social/assets/js/modal_core.min.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/plugins/share-social/assets/js/jquery.cookie.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro/js/hoverIntent.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro/js/superfish.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro/js/flexslider-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro/js/lightbox.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro/js/jflickrfeed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro/js/jquery.mobilemenu.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro/js/jcarousellite_1.0.1.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro/js/jquery.easing.1.3.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro/js/jquery.mousewheel.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro/js/MetroJs.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro/js/custom.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.parents-news.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.parents-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.parents-news.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://www.parents-news.co.uk/?p=8413' />
<link rel="alternate" type="application/json+oembed" href="http://www.parents-news.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parents-news.co.uk%2Ffeatured%2Fmore-halfterm-events%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.parents-news.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parents-news.co.uk%2Ffeatured%2Fmore-halfterm-events%2F&#038;format=xml" />
<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '113869198637480', status: true, cookie: true, xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-18656857-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<style type="text/css">
/**
* thumbnail-title related posts style  
**/
#alrp-related-posts h3, #alrp-related-posts h2{font-size:1.2em;font-style:normal;margin-bottom: 10px;}
.alrp-content-caption{background:none repeat scroll 0 0 #FFF;border:1px solid rgba(255,255,255,0.5);box-shadow:1px 1px 3px rgba(0,0,0,0.5);float:left;line-height:18px;margin:0 10px 15px 0;max-width:124px;padding:5px;text-align:center;width:124px; }
.alrp-content-caption:hover{border:1px solid rgba(255,255,255,0.5);box-shadow:0px 0px 1px rgba(0,0,0,0.5);}
.alrp-content-caption img{margin:5px 5px 0;width:114px;height: 90px;}
.alrp-content-caption p{font-size: 11px;margin:5px}
.alrp-content-caption a{color:#252525;text-decoration: none}
.alrp-content-caption a:hover{color:#252525;text-decoration: none}
</style><meta property="og:image" content="http://www.parents-news.co.uk/wp-content/uploads/2017/02/RZ-R1-S1-_-Robot-Giraffe-_-The-Robot-Zoo-150x150.jpg"/>
<!-- Custom CSS Styles -->
<style type="text/css"> 
.posts-line .entry-comments { display: none; }  
</style>
<!-- /Custom CSS Styles -->

</head>
<body class="post-template-default single single-post postid-8413 single-format-standard">

<div id="container" class="hfeed">	
		<header id="header" role="banner">			
		<div class="wrap">						
			<div class="logo">
							<h1>
					<a href="http://www.parents-news.co.uk" title="www.parents-news.co.uk">
						<img src="http://www.parents-news.co.uk/wp-content/uploads/2012/02/logo2.png" alt="www.parents-news.co.uk" />
					</a>
				</h1>	
				
			</div>	<!-- /logo -->	
		
			<div class="date">				
				Friday, 10th February 2017			</div>
			
			<div class="search">
					<form method="get" id="searchform" action="http://www.parents-news.co.uk/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			</div>
			
			<div class="social">
				<ul>
											<li><a class="twitter" href="https://twitter.com/parentsnewsuk">Twitter</a></li>
										
											<li><a class="fb" href="https://www.facebook.com/pages/Parents-News-UK/149776328381230?ref=br_rs">Facebook</a></li>
										
										
											<li><a class="rss" href="http://www.parents-news.co.uk/feed/">RSS</a></li>
										
				</ul>
			</div>
		
		
		</div> <!-- /wrap -->		
		
		<div id="main-menu">
			<ul id="menu-main" class="menu"><li id="menu-item-5581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5581"><a href="http://www.parents-news.co.uk/">Home</a></li>
<li id="menu-item-5521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5521"><a href="http://www.parents-news.co.uk/category/national-news/">National News</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5522"><a href="http://www.parents-news.co.uk/category/parent-watch/">Parent Watch</a></li>
<li id="menu-item-5563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5563"><a href="http://www.parents-news.co.uk/category/travel-blog/">Travel Blog</a></li>
<li id="menu-item-6158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6158"><a href="http://www.parents-news.co.uk/write-us/">Write For Us</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="http://www.parents-news.co.uk/contact/">Contact Us</a></li>
</ul>	
		</div>
		
		<div class="clearfix"></div>

			
	</header>

	<div id="main">
<section id="primary">
	<div id="content" role="main">
	
					
<article id="post-8413" class="post-8413 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-london category-midlands category-ne-england category-nw-england category-se-england tag-barbican tag-blackpool tag-bluewater tag-darwin-day tag-globe tag-horniman tag-kent-2 tag-lancashire tag-liverpool tag-museums tag-yo-kai tag-yorkshire">
				<div class="post-nav">
				<div class="prev"><div class="wrap"><a href="http://www.parents-news.co.uk/featured/my-doodles/" rel="prev">My Doodles</a></div></div>				<div class="next"><div class="wrap"><a href="http://www.parents-news.co.uk/featured/half-term-events/" rel="next">Half Term Events</a></div></div>			</div>
			<header class="entry-header">
		<h1 class="entry-title">More Halfterm Events</h1>
		<div class="entry-meta">			
			<span class="date">February 10, 2017 </span>
			<span class="author"><a href="http://www.parents-news.co.uk/author/Admin/" title="Posts by Parents News" rel="author">Parents News</a></span>
			<span class="category"><a href="http://www.parents-news.co.uk/category/featured/" rel="category tag">Featured</a>, <a href="http://www.parents-news.co.uk/category/london/" rel="category tag">London</a>, <a href="http://www.parents-news.co.uk/category/midlands/" rel="category tag">Midlands</a>, <a href="http://www.parents-news.co.uk/category/ne-england/" rel="category tag">NE England</a>, <a href="http://www.parents-news.co.uk/category/nw-england/" rel="category tag">NW England</a>, <a href="http://www.parents-news.co.uk/category/se-england/" rel="category tag">SE England</a></span>
				
		</div><!-- /entry-meta -->		
	</header><!-- /entry-header -->
	
	<div class="entry-content">	
		<!-- ALRP: Related posts NOT served from the cache --><h3><strong>YORKSHIRE</strong></h3>
<p><strong>Wensleydale Cheese Experience</strong> The Wensleydale Creamery, based at Hawes in the heart of the Yorkshire Dales, is welcoming families to come and enjoy the Yorkshire Wensleydale Cheese Experience at its Visitor Centre this February half term.<br />
The interactive experience takes visitors on a journey through the art of cheese-making, including the opportunity to watch Yorkshire Wensleydale cheese being handcrafted from the Cheese-making Viewing Gallery. There is fun for the whole family with hands-on games and activities such as driving the children’s milk tanker and learning all about how a cow makes milk! Calvert’s Restaurant &amp; the 1897 Coffee Shop offers a huge range of Wensleydale products. <a href="http://www.wensleydale.co.uk" target="_blank">www.wensleydale.co.uk</a>. For times and booking details</p>
<p><img class="alignnone size-medium wp-image-8419 aligncenter" src="http://www.parents-news.co.uk/wp-content/uploads/2017/02/wensleydale-300x225.jpg" alt="" width="300" height="225" srcset="http://www.parents-news.co.uk/wp-content/uploads/2017/02/wensleydale-300x225.jpg 300w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/wensleydale.jpg 328w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>Discover Yo-kai</strong> 18th &#8211; 26th February, you and your kids can discover the mysterious world of YO-KAI WATCH at the National Media Museum in Bradford, completely FREE OF CHARGE!</p>
<p>During this week at the museum, you can play Nintendo&#8217;s YO-KAI WATCH game for NIntendo 3DS and Nintendo 2DS, claim a FREE toy YO-KAI WATCH*, befriend Yo-kai and take part in creative activities that the whole family can enjoy together. PLUS watch Yo-kai episodes, take part in quizzes, challenges and more! National Media Museum, Bradford, West Yorkshire. <a href="http://www.nationalmediamuseum.org.uk" target="_blank" target="_blank">www.nationalmediamuseum.org.uk/</a> for times and booking details</p>
<h3><strong>KENT</strong></h3>
<p><strong>Bluewater</strong> for families looking for a great day out in Kent. ‘Make &amp; Do’ puppet stand, located outside EAT on the Lower Rose Gallery at Bluewater. Demonstrators will be on hand from 9am to 5pm to show children how to make fun hand characters out of socks.<br />
For a more relaxing afternoon, why not head to Showcase Cinema De Lux to enjoy the latest movie releases, including The Lego Batman Movie 10th Feb. Continue the fun at Splat, the soft play zone where children up to the age of seven can leap about to their heart’s content.<br />
50 acres of stunning Green Flag parkland and lakes surrounding Bluewater. This beautiful space is a haven for many species of flora and fauna, and is the perfect place for family walks, kid’s playgrounds, including sandpits, climbing areas and an adventure trail. Pirate’s Cove Adventure Park, two adventure-filled 18-hole mini golf courses.<br />
For more info visit <a href="http://www.Bluewater.co.uk" target="_blank">www.Bluewater.co.uk </a>for times and booking details</p>
<p><img class="alignnone size-medium wp-image-8416" src="http://www.parents-news.co.uk/wp-content/uploads/2017/02/bluwater-300x200.jpg" alt="" width="300" height="200" srcset="http://www.parents-news.co.uk/wp-content/uploads/2017/02/bluwater-300x200.jpg 300w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/bluwater-768x513.jpg 768w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/bluwater.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Sail into 2017 with <strong>The Historic Dockyard Chatham</strong>. From Saturday 11th February to the May Bank Holiday (Monday 1st May), the popular “Doc. Yard’s Secret Lab” returns with a brand new electrifying experience for the whole family.<br />
Secret Lab is open at weekends and school holidays (and for school visits during the week). Lookout for our Secret Lab team with teasers at Dockside Outlet Centre (Saturday 11th &amp; Sunday 12th February), The Pentagon Shopping Centre (Monday 13th and Tuesday 14th) and the McArthur Glen Ashford Designer Outlet (Thursday 16th and Friday 17th). They have an impressive collection of locomotives Three historic warships will be back open to discover, the working Ropery back in full string, as well as 3 adventure play. <a href="http://www.thedockyard.co.uk" target="_blank">www.thedockyard.co.uk</a></p>
<p><img class="alignnone size-medium wp-image-8415" src="http://www.parents-news.co.uk/wp-content/uploads/2017/02/Doc-Yard-Secret-Lab-17-300x300.jpg" alt="" width="300" height="300" srcset="http://www.parents-news.co.uk/wp-content/uploads/2017/02/Doc-Yard-Secret-Lab-17-300x300.jpg 300w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/Doc-Yard-Secret-Lab-17-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/Doc-Yard-Secret-Lab-17-768x768.jpg 768w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/Doc-Yard-Secret-Lab-17-1024x1024.jpg 1024w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/Doc-Yard-Secret-Lab-17-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/Doc-Yard-Secret-Lab-17-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/Doc-Yard-Secret-Lab-17-75x75.jpg 75w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Discover Darwin at <strong>Down House</strong> Darwin Day – The Big Bug Experience on Sunday 12 February. Younger visitors can enjoy hands-on, close-up live animal encounters with insect species from around the world. They will get to meet and handle a tarantula, stick insects, a flying stick insect, giant hissing cockroaches, giant millipedes and a praying mantis. There will also be a chameleon and a snake at the event for them to have a look at, as well as the chance to find out about classification, adaptation, habitats, camouflage, predators and prey and life cycles.</p>
<p>Tuesday 14 – Saturday 18 February, there’s ‘Discover with Darwin’. Visitors can join the man himself for a storytelling and hands-on crafts workshop as they explore evolution at its birthplace, delving into the mysteries of science and uncover the answers to age-old questions like why giraffes have long necks, and why penguins can’t fly.<br />
<a href="http://www.english-heritage.org.uk/visit/places/home-of-charles-darwin-down-house/" target="_blank" target="_blank">www.english-heritage.org.uk/downhouse. </a>For times and booking details</p>
<p><img class="alignnone size-medium wp-image-8417" src="http://www.parents-news.co.uk/wp-content/uploads/2017/02/Get-up-close-with-exotic-creatures-for-Darwin-Day-at-Down-House-300x298.jpg" alt="" width="300" height="298" srcset="http://www.parents-news.co.uk/wp-content/uploads/2017/02/Get-up-close-with-exotic-creatures-for-Darwin-Day-at-Down-House-300x298.jpg 300w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/Get-up-close-with-exotic-creatures-for-Darwin-Day-at-Down-House-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/Get-up-close-with-exotic-creatures-for-Darwin-Day-at-Down-House-768x764.jpg 768w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/Get-up-close-with-exotic-creatures-for-Darwin-Day-at-Down-House-1024x1018.jpg 1024w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/Get-up-close-with-exotic-creatures-for-Darwin-Day-at-Down-House-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/Get-up-close-with-exotic-creatures-for-Darwin-Day-at-Down-House-75x75.jpg 75w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h3>LONDON</h3>
<p><strong>Globe Education</strong> will be celebrating more of Shakespeare’s best-loved stories and inviting young teens to take to the Globe stage themselves with Tales Around Play.</p>
<p>From Tuesday onwards, The Globe’s team of storytellers will be exploring the worlds of The Tempest and The Merchant of Venice. Interactive storytelling sessions and workshops for 5-12 year olds. On Saturday 18 February, a host of special events will be taking place as the festival comes to a close: On Stage Practical Workshop for 13-15 year olds keen to experience treading the boards themselves; Saul Jaffe will fuse play and improvisation in a one-off storytelling session, delving into the lives of Mr Nedzumi the Rat, Pygmalion, and The Flower Princess;Art Hoppers will be enlisting help from families as they bring the final scene of A Winter’s Tale to life with a large scale public artwork; Puppet Workshop for 5-7 year olds, helping them tell stories with their own handmade puppets <a href="http://www.shakespearesglobe.com/education/events/family-events/tales-around-play" target="_blank" target="_blank">http://www.shakespearesglobe.com/education/events/family-events/tales-around-play</a> or call the Shakespeare’s Globe box office on +44 (0)20 7401 9919.</p>
<p><strong>Barbican Blocks</strong> From Friday 3 Feb, Barbican Blocks will be in the Barbican foyer on Level G every Tuesday, Thursday and Friday, and every weekday during half term. Sessions are 10am—12.30pm and 1.30—4pm Check for session days and times here Play, build and invent in a world of texture and colour for under-fives and their families. Pop up Parks<br />
Pop up Parks create vibrant spaces in urban environments that encourage children and families to spend more time being playful, creative and physically active. Their projects transform underused spaces into play areas causing communities to see their environment in a different light, and feel included in its creation and change. <a href="https://www.barbican.org.uk/education/event-detail.asp?id=20795&amp;pg=11172" target="_blank" target="_blank">Contact for times and booking details</a></p>
<div id="attachment_8420" style="width: 310px" class="wp-caption alignnone"><img class="size-medium wp-image-8420" src="http://www.parents-news.co.uk/wp-content/uploads/2017/02/Hires.032.Open-Fest_PopUp-Parks_Susana-Sanroman_small-300x200.jpg" alt="" width="300" height="200" srcset="http://www.parents-news.co.uk/wp-content/uploads/2017/02/Hires.032.Open-Fest_PopUp-Parks_Susana-Sanroman_small-300x200.jpg 300w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/Hires.032.Open-Fest_PopUp-Parks_Susana-Sanroman_small-768x511.jpg 768w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/Hires.032.Open-Fest_PopUp-Parks_Susana-Sanroman_small.jpg 1000w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Open Fest. Susana Sanroman photography</p></div>
<p><strong>Horniman Museum and Gardens</strong> the Robot Zoo 11 February – 29 October. How do chameleons change colour? What makes grasshoppers leap so high? Is a giant squid jet-propelled? Answer these questions and more at The Robot Zoo, where amazing animals are recreated in robot form to reveal their inner workings.<br />
These larger-than-life robots and hands-on interactives – including a platypus, a giraffe and a 10-foot-wide house fly – show the animals&#8217; anatomy as a host of familiar machine parts and gadgets such as shock absorbers, springs and pumps, which demonstrate how animal bodies work.<br />
The Nightingale Monday The classic Hans Christian Anderson Suitable for ages 3+. Family Art Fun Free. Hands on Base: Discover the collections that make the Horniman special! Free.<br />
Big Wednesday: The Robot Zoo Wednesday 15 February, 11am – 3.30pm Free. <a href="http://www.horniman.ac.uk/visit/upcoming-exhibitions/the-robot-zoo-101#image-0" target="_blank" target="_blank">www.horniman.ac.uk/robotzoo</a> for times and booking details</p>
<p><img class="alignnone size-medium wp-image-8418" src="http://www.parents-news.co.uk/wp-content/uploads/2017/02/RZ-R1-S1-_-Robot-Giraffe-_-The-Robot-Zoo-300x200.jpg" alt="" width="300" height="200" srcset="http://www.parents-news.co.uk/wp-content/uploads/2017/02/RZ-R1-S1-_-Robot-Giraffe-_-The-Robot-Zoo-300x200.jpg 300w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/RZ-R1-S1-_-Robot-Giraffe-_-The-Robot-Zoo-768x512.jpg 768w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/RZ-R1-S1-_-Robot-Giraffe-_-The-Robot-Zoo-1024x683.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<h3>LIVERPOOL</h3>
<p><strong>National Museums</strong> Chinese New Year festivities continue into half-term at the Lady Lever Art Gallery. Celebrate the year of the Rooster with some dragon dancing by China Spirit UK (25 February) and learn how life-size lion puppets use special dance steps to bring the lions to life. The fun doesn’t stop there, make a lantern in a special workshop (26 February) and then take it on parade around Port Sunlight later that evening.<br />
At the <a href="http://www.liverpoolmuseums.org.uk/walker/index.aspx" target="_blank" target="_blank"><strong>Walker Art Gallery</strong>.</a> Create your own alien or astronaut in an intergalactic workshop (20, 21 &amp; 25 February). Come along to Big Art for Little Artists for our shooting stars craft session (20-22 February).<br />
<a href="http://www.liverpoolmuseums.org.uk/maritime/index.aspx" target="_blank" target="_blank"><strong>Merseyside Maritime Museum</strong> </a>travel back to 1912 to find out more about one of the worlds most famous ships, the Titanic. Find out what it was like to live on board Titanic, the music that was played on board and what passengers would have worn.<br />
Animal Mummies Revealed enters its final few days during half-term at World Museum. Don’t miss out on seeing this fascinating exhibition exploring Ancient Egyptian animal mummies, prepared in their millions as votive offerings to the gods <a href="http://www.liverpoolmuseums.org.uk/" target="_blank" target="_blank">www.liverpoolmuseums.org.uk/events/halfterm</a> for times and booking details</p>
<p>LANCASHIRE</p>
<p><strong>Blackpool</strong> Roll up, roll up Showzam! Blackpool’s annual festival of circus, magic and live performance is back for its 10th year from February 11-14. We’ve got a jam packed programme of events, shows, tours and live street theatre in what promises to be a thrilling festival of entertainment for all the family – and much of it is free to watch! If you’re looking to make a short break of it, purchase tickets or simply find out more, why not visit <a href="http://www.visitblackpool.com/showzam" target="_blank" target="_blank">www.visitblackpool.com/showzam </a>or call our VisitBlackpool Tourist Information team on 01253 478222.</p>
<p>Experience the magic of the theatre Blackpool wouldn’t be Blackpool without a vast array of top shows. This February, you can enjoy some of the best quality entertainment at The Grand Theatre. You can take a ride on Steve Steinman’s ghost train for Vampires Rock on the 11 Feb, experience one of the most romantic opera’s in Ellen Kent’s La Boh?me on the 13 Feb or take a musical journey with Barry Steele playing homage to Roy Orbison. Book tickets at <a href="http://www.blackpoolgrand.co.uk" target="_blank">www.blackpoolgrand.co.uk</a></p>
<p>Keep the kids entertained If you’re looking for something to entertain the whole family this half-term why not see the BAFTA award-winning children’s television animation Ben &amp; Holly’s Little Kingdom live on stage at the Grand Theatre 15-16 Feb; or set sail with CBeebies Spotbots and Justin on a pirate adventure starring children’s TV stars Callum Donnelly, Richard Franks and Robin Hatcher, causing all sorts of mischief at the Winter Gardens on 11 Feb. <a href="http://www.visitblackpool.com" target="_blank" target="_blank">www.visitblackpool.com </a>for updates and to find out what else is happening during the half-term holidays.</p>
<p><img class="alignnone size-medium wp-image-8414" src="http://www.parents-news.co.uk/wp-content/uploads/2017/02/003-Blackpool-Beach-Shot-300x199.jpg" alt="" width="300" height="199" srcset="http://www.parents-news.co.uk/wp-content/uploads/2017/02/003-Blackpool-Beach-Shot-300x199.jpg 300w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/003-Blackpool-Beach-Shot.jpg 448w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script> <fb:like href="http%3A%2F%2Fwww.parents-news.co.uk%2Ffeatured%2Fmore-halfterm-events%2F" show_faces="false" style="margin:20px 20px 20px 0px;"></fb:like><div style="clear:both"></div><div id="alrp-related-posts"><h3>Posts related to More Halfterm Events</h3><div id="alrp-container"><div class="alrp-content-caption"><a href="http://www.parents-news.co.uk/midlands/february-half-term-quad-derby/"class="alrptip"  ><img width="114" height="90" alt="February half term at QUAD in Derby" src="http://www.parents-news.co.uk/wp-content/plugins/seo-alrp/img/default_thumbnail.gif"></a><p><a href="http://www.parents-news.co.uk/midlands/february-half-term-quad-derby/"class="alrptip"  >February half term at QUAD in Derby</a></p></div><div class="alrp-content-caption"><a href="http://www.parents-news.co.uk/national-news/out-about-in-february/"class="alrptip"  ><img width="114" height="90" alt="Out & About in February" src="http://www.parents-news.co.uk/wp-content/uploads/2016/01/3-Children-enjoy-some-swashbuckling-storytelling-at-Pirates-Quest-Newquay-Cornwall-150x150.jpg"></a><p><a href="http://www.parents-news.co.uk/national-news/out-about-in-february/"class="alrptip"  >Out & About in February</a></p></div><div class="alrp-content-caption"><a href="http://www.parents-news.co.uk/featured/half-term-events/"class="alrptip"  ><img width="114" height="90" alt="Half Term Events" src="http://www.parents-news.co.uk/wp-content/uploads/2017/01/spacecentre070516_OH_086-TIF-17669038404-150x150.jpg"></a><p><a href="http://www.parents-news.co.uk/featured/half-term-events/"class="alrptip"  >Half Term Events</a></p></div><div class="alrp-content-caption"><a href="http://www.parents-news.co.uk/featured/enjoy-the-summer-in-liverpool/"class="alrptip"  ><img width="114" height="90" alt="Enjoy the Summer in Liverpool" src="http://www.parents-news.co.uk/wp-content/uploads/2015/06/L-R-Wayne-Hemingway-Very.co_.uk-model-Arabella-Kenyatte-Nelson-marketing-director-at-Very.co_.uk-Jane-Galpin-and-Greg-Wilson-outside-the-famous-Cunard-Building-150x150.jpg"></a><p><a href="http://www.parents-news.co.uk/featured/enjoy-the-summer-in-liverpool/"class="alrptip"  >Enjoy the Summer in Liverpool</a></p></div></div></div><div style="clear:both"></div><div id="alrp-slidebox-anchor"></div><div id="tweetbutton8413" class="tw_button" style="margin:20px 0 20px 20px;float:left;margin-right:10px;"><a href="http://twitter.com/share?url=http%3A%2F%2Fbit.ly%2F2kQkYBk&amp;via=parentsnewsuk&amp;text=More%20Halfterm%20Events&amp;related=parentsnewsuk&amp;lang=en&amp;count=horizontal&amp;counturl=http%3A%2F%2Fwww.parents-news.co.uk%2Ffeatured%2Fmore-halfterm-events%2F" class="twitter-share-button"  style="width:55px;height:22px;background:transparent url('http://www.parents-news.co.uk/wp-content/plugins/wp-tweet-button/tweetn.png') no-repeat  0 0;text-align:left;text-indent:-9999px;display:block;" target="_blank">Tweet</a></div>			</div><!-- /entry-content -->

	<footer class="entry-footer">
		
		<div class="entry-tags">
			<a href="http://www.parents-news.co.uk/tag/barbican/" rel="tag">Barbican</a><a href="http://www.parents-news.co.uk/tag/blackpool/" rel="tag">Blackpool</a><a href="http://www.parents-news.co.uk/tag/bluewater/" rel="tag">Bluewater</a><a href="http://www.parents-news.co.uk/tag/darwin-day/" rel="tag">Darwin Day</a><a href="http://www.parents-news.co.uk/tag/globe/" rel="tag">Globe</a><a href="http://www.parents-news.co.uk/tag/horniman/" rel="tag">Horniman</a><a href="http://www.parents-news.co.uk/tag/kent-2/" rel="tag">kent</a><a href="http://www.parents-news.co.uk/tag/lancashire/" rel="tag">Lancashire</a><a href="http://www.parents-news.co.uk/tag/liverpool/" rel="tag">liverpool</a><a href="http://www.parents-news.co.uk/tag/museums/" rel="tag">Museums</a><a href="http://www.parents-news.co.uk/tag/yo-kai/" rel="tag">Yo-kai</a><a href="http://www.parents-news.co.uk/tag/yorkshire/" rel="tag">yorkshire</a> 
		</div>
		
	</footer><!-- /entry-footer -->
	
</article><!-- /post-8413 -->

					<div class="entry-author">	
				<h3 class="title">About Parents News</h3>
				<div class="author-avatar">
									</div><!-- /author-avatar -->				
				<div class="author-description">					
										<div id="author-link">
						<a href="http://www.parents-news.co.uk/author/Admin/" rel="author">
							View all posts by Parents News <span class="meta-nav">&rarr;</span>						</a>
					</div><!-- /author-link	-->
				</div><!-- /author-description -->
			</div><!-- /author-info -->
		
				
				
		<div class="entry-social">			
			<span class="fb">
				<div id="fb-root"></div>
				<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			</span>
			
			<span class="twitter">			
				<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
				<a href="http://twitter.com/share" class="twitter-share-button"
					data-url="http://www.parents-news.co.uk/featured/more-halfterm-events/"
					data-text="More Halfterm Events"
					data-count="horizontal">Tweet
				</a>
			</span>
			
			<span class="gplus">	
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
				<div class="g-plusone" data-size="medium"></div>
			</span>
			
			<span class="pinterest">
				<a href="http://pinterest.com/pin/create/button/?url=http://www.parents-news.co.uk/featured/more-halfterm-events/&media=http://www.parents-news.co.uk/wp-content/uploads/2017/02/RZ-R1-S1-_-Robot-Giraffe-_-The-Robot-Zoo-150x150.jpg&description=More Halfterm Events" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
			</span>
			
			<span class="linkedin">	
				<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
				<script type="IN/Share" data-counter="right"></script>
			</span>	
	  
		</div><!-- /entry-social -->
		
					
		
		
		<div class="related-posts"><h3>Related Posts</h3><ul>			<li>
				<a href="http://www.parents-news.co.uk/featured/new-dementia-friendly-walk-opens-mote-park/"><img width="75" height="75" src="http://www.parents-news.co.uk/wp-content/uploads/2017/02/walk-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="New dementia-friendly Walk" srcset="http://www.parents-news.co.uk/wp-content/uploads/2017/02/walk-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/walk-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/walk-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2017/02/walk-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.parents-news.co.uk/featured/new-dementia-friendly-walk-opens-mote-park/">
						New dementia-friendly Walk	
				</a>
				</h4>
				<div class="date">February 2, 2017</div>				
			</li>
					<li>
				<a href="http://www.parents-news.co.uk/read-parents-news/kent-nov-dec-2016-line/"></a>
				<h4><a href="http://www.parents-news.co.uk/read-parents-news/kent-nov-dec-2016-line/">
						Kent Nov-Dec 2016 on-line	
				</a>
				</h4>
				<div class="date">November 9, 2016</div>				
			</li>
					<li>
				<a href="http://www.parents-news.co.uk/national-news/halloween-weekend/"><img width="75" height="75" src="http://www.parents-news.co.uk/wp-content/uploads/2016/10/Tower-of-London-2-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="Halloween Weekend" srcset="http://www.parents-news.co.uk/wp-content/uploads/2016/10/Tower-of-London-2-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2016/10/Tower-of-London-2-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2016/10/Tower-of-London-2-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2016/10/Tower-of-London-2-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.parents-news.co.uk/national-news/halloween-weekend/">
						Halloween Weekend	
				</a>
				</h4>
				<div class="date">October 28, 2016</div>				
			</li>
					<li>
				<a href="http://www.parents-news.co.uk/read-parents-news/kent-october-2016/"></a>
				<h4><a href="http://www.parents-news.co.uk/read-parents-news/kent-october-2016/">
						Kent October 2016 on-line	
				</a>
				</h4>
				<div class="date">October 6, 2016</div>				
			</li>
		</ul></div>			<div id="comments">
	
	
			<p class="nocomments">Comments are closed.</p>
	
	
</div><!-- /comments -->
				
	</div><!-- /content -->
</section><!-- /primary -->

 
<div id="left-sidebar" class="sidebar">
		<aside id="categories-4" class="widget widget_categories"><h3>News</h3>		<ul>
	<li class="cat-item cat-item-718"><a href="http://www.parents-news.co.uk/category/afternoon-tea/" >Afternoon Tea</a>
</li>
	<li class="cat-item cat-item-724"><a href="http://www.parents-news.co.uk/category/education-2/" >Education</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.parents-news.co.uk/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-602"><a href="http://www.parents-news.co.uk/category/health-fitness-reviews/" >Health &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-411"><a href="http://www.parents-news.co.uk/category/hols/" >Holidays</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://www.parents-news.co.uk/category/london/" >London</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.parents-news.co.uk/category/midlands/" >Midlands</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.parents-news.co.uk/category/national-news/" >National News</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.parents-news.co.uk/category/ne-england/" >NE England</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.parents-news.co.uk/category/northern-ireland/" >Northern Ireland</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.parents-news.co.uk/category/nw-england/" >NW England</a>
</li>
	<li class="cat-item cat-item-191"><a href="http://www.parents-news.co.uk/category/parent-watch/" >Parent Watch</a>
</li>
	<li class="cat-item cat-item-292"><a href="http://www.parents-news.co.uk/category/read-parents-news/" >Read Parents News</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.parents-news.co.uk/category/scotland/" >Scotland</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.parents-news.co.uk/category/se-england/" >SE England</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.parents-news.co.uk/category/sw-england/" >SW England</a>
</li>
	<li class="cat-item cat-item-692"><a href="http://www.parents-news.co.uk/category/travel-blog/" >Travel Blog</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.parents-news.co.uk/category/wales/" >Wales</a>
</li>
		</ul>
</aside>		
</div><!-- /sidebar -->
		 
<div id="right-sidebar" class="sidebar">
		
		<aside id="postsfromcategorywidget-7" class="widget widget_postsfromcategorywidget"><h3>Travel Blog</h3><div class="post-cat-widget"><div class="category-692 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/christmas-market-freiburg/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2016/12/fwtm_59_Weihnachtsmarkt-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2016/12/fwtm_59_Weihnachtsmarkt-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2016/12/fwtm_59_Weihnachtsmarkt-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2016/12/fwtm_59_Weihnachtsmarkt-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2016/12/fwtm_59_Weihnachtsmarkt-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/christmas-market-freiburg/">The Christmas market in Freiburg</a></h3><div class="post-date">December 7, 2016</div></div></div><div class="category-692 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/christmas-thrills-traditions-europa-park-germany/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2016/12/europark-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2016/12/europark-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2016/12/europark-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2016/12/europark-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2016/12/europark-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/christmas-thrills-traditions-europa-park-germany/">Christmas Thrills and Traditions at Europa-Park, Germany</a></h3><div class="post-date">December 7, 2016</div></div></div><div class="category-692 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/7904/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2016/05/Family-Snorkel-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2016/05/Family-Snorkel-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2016/05/Family-Snorkel-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2016/05/Family-Snorkel-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2016/05/Family-Snorkel-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/7904/">Experience an Unforgettable Family Adventure With These Five Greek Island Activities</a></h3><div class="post-date">May 31, 2016</div></div></div><div class="category-692 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/national-news/travel-trove/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2016/03/plitvice-lakes-984280-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2016/03/plitvice-lakes-984280-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2016/03/plitvice-lakes-984280-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2016/03/plitvice-lakes-984280-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2016/03/plitvice-lakes-984280-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/national-news/travel-trove/">Travel Trove</a></h3><div class="post-date">March 31, 2016</div></div></div><div class="category-692 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/national-news/vikinga-tider-loddekopinge-sweden/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2014/11/outside-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2014/11/outside-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2014/11/outside-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2014/11/outside-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2014/11/outside-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/national-news/vikinga-tider-loddekopinge-sweden/">Vikinga Tider Löddeköpinge, Sweden</a></h3><div class="post-date">November 17, 2014</div></div></div></div></aside><aside id="postsfromcategorywidget-8" class="widget widget_postsfromcategorywidget"><h3>Knitting Blog</h3><div class="post-cat-widget"><div class="category-718 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/jungle-book-afternoon-tea/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2016/09/image3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2016/09/image3-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2016/09/image3-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2016/09/image3-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2016/09/image3-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/jungle-book-afternoon-tea/">Jungle Book Afternoon Tea</a></h3><div class="post-date">September 20, 2016</div></div></div><div class="category-718 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/london/whats-greater-london/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2016/08/westfield-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2016/08/westfield-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2016/08/westfield-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2016/08/westfield-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/london/whats-greater-london/">What&#8217;s On Greater London</a></h3><div class="post-date">August 5, 2016</div></div></div><div class="category-718 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/afternoon-tea-week-10-16th-august/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2015/07/bus-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2015/07/bus-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2015/07/bus-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2015/07/bus-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2015/07/bus-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/afternoon-tea-week-10-16th-august/">Afternoon Tea Week, 10-16th August</a></h3><div class="post-date">August 11, 2015</div></div></div><div class="category-718 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/why-sometimes-ive-believed-as-many-as-six-impossible-things-before-breakfast/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2015/07/alice4-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2015/07/alice4-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2015/07/alice4-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2015/07/alice4-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2015/07/alice4-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/why-sometimes-ive-believed-as-many-as-six-impossible-things-before-breakfast/">“Why, sometimes I’ve believed as many as six impossible things before breakfast.”</a></h3><div class="post-date">July 29, 2015</div></div></div><div class="category-718 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/afternoon-tea-week/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2015/07/hightea5-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2015/07/hightea5-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2015/07/hightea5-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2015/07/hightea5-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2015/07/hightea5-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/afternoon-tea-week/">Hallmark Hotel in Croydon</a></h3><div class="post-date">July 6, 2015</div></div></div></div></aside>		
</div><!-- /sidebar -->
			</div><!-- /main -->

	<footer id="footer" role="contentinfo">
		
		<div class="footer-widgets">
			
			<aside id="postsfromcategorywidget-5" class="widget widget_postsfromcategorywidget"><h3></h3><div class="post-cat-widget"></div></aside><aside id="postsfromcategorywidget-3" class="widget widget_postsfromcategorywidget"><h3></h3><div class="post-cat-widget"></div></aside><aside id="postsfromcategorywidget-4" class="widget widget_postsfromcategorywidget"><h3></h3><div class="post-cat-widget"></div></aside>	
		
		</div><!-- /footer widgets -->
	
		
	</footer><!-- /footer -->

</div><!-- /container -->

<!-- ALRP: Slidebox NOT served from the cache --><div id="alrp-slidebox" style="text-align:left;"><strong class="title">You might also like</strong><a class="close">close</a><hr><ul class="list"><li><span class="date">Friday, 10/02/2017 4:12 PM</span><h5 class="blue"><a href="http://www.parents-news.co.uk/featured/half-term-events/">Half Term Events</a></h5><div class="clearfix"></div></li><li><span class="date">Friday, 10/02/2017 4:02 PM</span><h5 class="blue"><a href="http://www.parents-news.co.uk/featured/more-halfterm-events/">More Halfterm Events</a></h5><div class="clearfix"></div></li></ul><div class="clearfix"></div></div><script id="compass_cunjo_widget_bottom_tab" compass="cunjo_widget_bottom_tab" website="http://www.parents-news.co.uk/wp-content/plugins/share-social/" src="http://www.parents-news.co.uk/wp-content/plugins/share-social/assets/js/cunjo.load.js?oneimage=http%3A%2F%2Fwww.parents-news.co.uk%2Fwp-content%2Fuploads%2F2017%2F02%2FRZ-R1-S1-_-Robot-Giraffe-_-The-Robot-Zoo-150x150.jpg&pinimage=http%3A%2F%2Fwww.parents-news.co.uk%2Fwp-content%2Fuploads%2F2017%2F02%2FRZ-R1-S1-_-Robot-Giraffe-_-The-Robot-Zoo.jpg&post_url=http%3A%2F%2Fwww.parents-news.co.uk%2Ffeatured%2Fmore-halfterm-events%2F&title=More+Halfterm+Events&id=cunjo_widget_bottom_tab&checkU=Free&cache=no&layout=bottom_tab&settings_category=Social+channels&socials=Facebook%2CTwitter%2CGoogle%2CLinkedin%2CEmail&socials_target=window&settings_category=Bar+layout+design&socials_pos=cunjo_pos_left&width=100&position=center&icons=white&textcolor=%23fff&toolstyle=darkminimal&bgcolor=%23444&settings_category=Call+to+action&message_pos=cunjo_pos_left&messageicon=Sharetalk&messagebtn=Click+here&messagebtncolor=%2313d48e&messagebtntext=%23fff&has_analytics=no&category=&lang=&tooltip=yes&shareid=111" async><a title="Cunjo" href="http://cunjo.com" style="font-size: 0px; text-decoration: none;">Cunjo ID: 111</a></script><script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

</body>
</html>
<!-- Dynamic page generated in 1.643 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-10 16:32:18 -->

<!-- super cache -->