<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/style.css" />
<link rel="pingback" href="http://www.parents-news.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "http://www.parents-news.co.uk/wp-content/themes/wt_metro_package";
</script>

<!-- This site is optimized with the Yoast SEO plugin v8.3 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Roald Dahl’s Matilda is still top of the class - Education &amp; Books, Featured | Parents News</title>
<meta name="description" content="The 30th anniversary of Roald Dahl’s Matilda and the release of a new special edition book today October 4th, eBay.co.uk has revealed that when it comes"/>
<link rel="canonical" href="http://www.parents-news.co.uk/featured/roald-dahls-matilda-is-still-top-of-the-class/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Parents News: Information For Families in the UK &raquo; Feed" href="http://www.parents-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Parents News: Information For Families in the UK &raquo; Comments Feed" href="http://www.parents-news.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Parents News: Information For Families in the UK &raquo; Roald Dahl’s Matilda is still top of the class Comments Feed" href="http://www.parents-news.co.uk/featured/roald-dahls-matilda-is-still-top-of-the-class/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.parents-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='posts-from-category-widget-stylesheet-css'  href='http://www.parents-news.co.uk/wp-content/plugins/posts-in-category-widget/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='alrp_slidebox.css-css'  href='http://www.parents-news.co.uk/wp-content/plugins/seo-alrp/css/slidebox-light.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.parents-news.co.uk/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.parents-news.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='fbSEOStylesheet-css'  href='http://www.parents-news.co.uk/wp-content/plugins/seo-facebook-comments/assets/fbseo-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fbSEOwpcomments-css'  href='http://www.parents-news.co.uk/wp-content/plugins/seo-facebook-comments/assets/wpcomments.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/plugins/seo-alrp/js/slidebox.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/hoverIntent.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/flexslider-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/lightbox.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jflickrfeed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jquery.mobilemenu.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jcarousellite_1.0.1.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jquery.easing.1.3.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jquery.mousewheel.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/MetroJs.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.parents-news.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.parents-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.parents-news.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.parents-news.co.uk/?p=10706' />
<link rel="alternate" type="application/json+oembed" href="http://www.parents-news.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parents-news.co.uk%2Ffeatured%2Froald-dahls-matilda-is-still-top-of-the-class%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.parents-news.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parents-news.co.uk%2Ffeatured%2Froald-dahls-matilda-is-still-top-of-the-class%2F&#038;format=xml" />
<style type="text/css">
/**
* thumbnail-title related posts style  
**/
#alrp-related-posts h3, #alrp-related-posts h2{font-size:1.2em;font-style:normal;margin-bottom: 10px;}
.alrp-content-caption{background:none repeat scroll 0 0 #FFF;border:1px solid rgba(255,255,255,0.5);box-shadow:1px 1px 3px rgba(0,0,0,0.5);float:left;line-height:18px;margin:0 10px 15px 0;max-width:124px;padding:5px;text-align:center;width:124px; }
.alrp-content-caption:hover{border:1px solid rgba(255,255,255,0.5);box-shadow:0px 0px 1px rgba(0,0,0,0.5);}
.alrp-content-caption img{margin:5px 5px 0;width:114px;height: 90px;}
.alrp-content-caption p{font-size: 11px;margin:5px}
.alrp-content-caption a{color:#252525;text-decoration: none}
.alrp-content-caption a:hover{color:#252525;text-decoration: none}
</style><meta property='og:title' content='Roald Dahl’s Matilda is still top of the class' /><meta property='og:site_name' content='Parents News: Information For Families in the UK' /><meta property='og:url' content='http://www.parents-news.co.uk/featured/roald-dahls-matilda-is-still-top-of-the-class/' /><meta property='og:type' content='article' /><meta property='fb:app_id' content='778249775533291'>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.parents-news.co.uk/?wordfence_lh=1&hid=6F916E849DA363EB242E8405852F7513');
</script>
<!-- Custom CSS Styles -->
<style type="text/css"> 
.posts-line .entry-comments { display: none; }  
</style>
<!-- /Custom CSS Styles -->

<!-- Google +1 Button for WordPress http://pleer.co.uk/wordpress/plugins/google-1-button/ -->
<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>
</head>
<body class="post-template-default single single-post postid-10706 single-format-standard">

<div id="container" class="hfeed">	
		<header id="header" role="banner">			
		<div class="wrap">						
			<div class="logo">
							<h1>
					<a href="http://www.parents-news.co.uk" title="Parents News: Information For Families in the UK">
						<img src="http://www.parents-news.co.uk/wp-content/uploads/2012/02/logo2.png" alt="Parents News: Information For Families in the UK" />
					</a>
				</h1>	
				
			</div>	<!-- /logo -->	
		
			<div class="date">				
				Thursday, 4th October 2018			</div>
			
			<div class="search">
					<form method="get" id="searchform" action="http://www.parents-news.co.uk/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			</div>
			
			<div class="social">
				<ul>
											<li><a class="twitter" href="https://twitter.com/parentsnewsuk">Twitter</a></li>
										
											<li><a class="fb" href="https://www.facebook.com/pages/Parents-News-UK/149776328381230?ref=br_rs">Facebook</a></li>
										
										
											<li><a class="rss" href="http://www.parents-news.co.uk/feed/">RSS</a></li>
										
				</ul>
			</div>
		
		
		</div> <!-- /wrap -->		
		
		<div id="main-menu">
			<ul id="menu-main" class="menu"><li id="menu-item-5581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5581"><a href="http://www.parents-news.co.uk/">Home</a></li>
<li id="menu-item-5521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5521"><a href="http://www.parents-news.co.uk/category/national-news/">National News</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5522"><a href="http://www.parents-news.co.uk/category/parent-watch/">New Products &#038; Fashion</a></li>
<li id="menu-item-5563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5563"><a href="http://www.parents-news.co.uk/category/travel-blog/">Travel Blog</a></li>
<li id="menu-item-6158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6158"><a href="http://www.parents-news.co.uk/write-us/">Write For Us</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="http://www.parents-news.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-9300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9300"><a href="http://www.parents-news.co.uk/christmas/">Christmas</a></li>
</ul>	
		</div>
		
		<div class="clearfix"></div>
			
	</header>

	<div id="main">
<section id="primary">
	<div id="content" role="main">
	
					
<article id="post-10706" class="post-10706 post type-post status-publish format-standard has-post-thumbnail hentry category-education-2 category-featured tag-books tag-children tag-ebay-co-uk tag-matilda tag-roald-dahl">
				<div class="post-nav">
				<div class="prev"><div class="wrap"><a href="http://www.parents-news.co.uk/halloween-half-term/canterbury-tales-spook-quest/" rel="prev">Canterbury Tales Spook Quest</a></div></div>							</div>
			<header class="entry-header">
		<h1 class="entry-title">Roald Dahl’s Matilda is still top of the class</h1>
		<div class="entry-meta">			
			<span class="date">October 4, 2018 </span>
			<span class="author"><a href="http://www.parents-news.co.uk/author/Admin/" title="Posts by Parents News" rel="author">Parents News</a></span>
			<span class="category"><a href="http://www.parents-news.co.uk/category/education-2/" rel="category tag">Education &amp; Books</a>, <a href="http://www.parents-news.co.uk/category/featured/" rel="category tag">Featured</a></span>
				
		</div><!-- /entry-meta -->		
	</header><!-- /entry-header -->
	
	<div class="entry-content">	
		<!-- ALRP: Related posts NOT served from the cache --><p>The 30<sup>th</sup> anniversary of Roald Dahl’s Matilda and the release of a new special edition book today October 4<sup>th</sup>, <a href="https://www.ebay.co.uk/" target="_blank" rel="noopener">eBay.co.uk</a> has revealed that when it comes to Roald Dahl classics – Matilda is still at the top of the class – with her magic touch.</p>
<p><a href="https://www.ebay.co.uk/itm/Roald-Dahl-Matilda-Story-World-Book-Day-Week-Girls-Childrens-Fancy-Dress-Costume/161417760068?epid=1138079568&amp;hash=item25953f8d44:m:mDmUb4S2qMecsBj_PRc5DqQ" target="_blank" rel="noopener"><img class="alignnone size-full wp-image-10707" src="http://www.parents-news.co.uk/wp-content/uploads/2018/10/matilda.jpg" alt="" width="242" height="242" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/10/matilda.jpg 242w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/matilda-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/matilda-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/matilda-75x75.jpg 75w" sizes="(max-width: 242px) 100vw, 242px" /></a></p>
<p>Celebrating the anniversary with a Roald Dahl character ranking, in the last three months, the online marketplace has seen nearly three ‘Matilda’ related items sold per hour in the lead up to the occasion, proving that the notorious book worm is a literary favourite herself.<a href="#_ftn1" name="_ftnref1">[1]</a> The ranking reveals other classics, including Willy Wonka and the BFG coming in second and third place – despite their movie remakes hitting the silver screens in recent years.</p>
<p><a href="https://www.ebay.co.uk/" target="_blank" rel="noopener"><strong>eBay.co.uk</strong></a><strong> Roald Dahl ranking: </strong></p>
<ol>
<li>Matilda</li>
<li>Willy Wonka</li>
<li>BFG</li>
<li>Fantastic Mr Fox</li>
<li>Oompa-Loompa</li>
</ol>
<p>&nbsp;</p>
<p>And with more than a 60% surge in sales for ‘Roald Dahl’ related items in the last three months, this year&#8217;s anniversary is predicted to inspire parents purchasing power across the UK. Indeed, earlier this year, eBay seller <a href="https://www.ebay.co.uk/str/headoverheels2014" target="_blank" rel="noopener">Head over Heels</a> reported a massive 1000% increase in sales for their Matilda style headband in the lead up to World Book Day.[2] And most recently, in the week leading up to Roald Dahl Day, they saw more than a 100% increase in sales for Matilda hairbands.[3]</p>
<p>Charlotte and Lydia, Co-Founders at <a href="https://www.ebay.co.uk/str/headoverheels2014" target="_blank" rel="noopener">Head Over Heels</a> say; “We always see an increase in sales of our Matilda merchandise on <a href="https://www.ebay.co.uk/" target="_blank" rel="noopener">eBay.co.uk</a> around key anniversaries, as schools and parents celebrate Roald Dahl and children ask to dress as their favourite character. Currently, World Book Day is our busiest time of year, with a 17% Y-O-Y increase in sales, however we are looking forward to Matilda’s anniversary this week – and to celebrate have now got her complete outfit available – making it even easier to get the look!”</p>
<p>With more than 21,000 current listings for Roald Dahl currently on site, look no further than <a href="https://www.ebay.co.uk/" target="_blank" rel="noopener">eBay.co.uk</a> for all your literary favourites.[4]</p>
<p>[1] Data taken from eBay.co.uk June 26<sup>th</sup> – September 23<sup>rd</sup></p>
<p>[2] Data taken from Head over Heels January 2018 – March 2018</p>
<p>[3] Data taken from Head over Heels 6<sup>th</sup> September – 13<sup>th</sup> September</p>
<p>[4] Data taken from eBay.co.uk on 27.09.18<!-- Google +1 for WordPress: http://pleer.co.uk/wordpress/plugins/google-1-button/ --><br />
<g:plusone href="http://www.parents-news.co.uk/featured/roald-dahls-matilda-is-still-top-of-the-class/"></g:plusone></p>
<div style="clear:both"></div><div id="alrp-related-posts"><h3>Posts related to Roald Dahl’s Matilda is still top of the class</h3><div id="alrp-container"><div class="alrp-content-caption"><a class="alrptip" href="http://www.parents-news.co.uk/national-news/classic-tv-reboots/" ><img width="114" height="90" alt="Classic TV Reboots" src="http://www.parents-news.co.uk/wp-content/uploads/2015/09/Thunderbirds-2-150x150.jpg"></a><p><a class="alrptip" href="http://www.parents-news.co.uk/national-news/classic-tv-reboots/" >Classic TV Reboots</a></p></div><div class="alrp-content-caption"><a class="alrptip" href="http://www.parents-news.co.uk/education-2/books/" ><img width="114" height="90" alt="Children’s Books" src="http://www.parents-news.co.uk/wp-content/uploads/2016/09/pug-150x150.jpg"></a><p><a class="alrptip" href="http://www.parents-news.co.uk/education-2/books/" >Children’s Books</a></p></div><div class="alrp-content-caption"><a class="alrptip" href="http://www.parents-news.co.uk/midlands/story-museum-reopens-star-studded-spring-programme/" ><img width="114" height="90" alt="Story Museum  reopens with star-studded spring programme" src="http://www.parents-news.co.uk/wp-content/uploads/2014/04/Katrice-Horsley-as-Mary-Poppins.-Copyright-Cambridge-Jones.-150x150.jpg"></a><p><a class="alrptip" href="http://www.parents-news.co.uk/midlands/story-museum-reopens-star-studded-spring-programme/" >Story Museum  reopens with star-studded spring programme</a></p></div><div class="alrp-content-caption"><a class="alrptip" href="http://www.parents-news.co.uk/national-news/rare-baby-giraffe-needs-a-name/" ><img width="114" height="90" alt="Rare baby giraffe needs a name!" src="http://www.parents-news.co.uk/wp-content/plugins/seo-alrp/img/default_thumbnail.gif"></a><p><a class="alrptip" href="http://www.parents-news.co.uk/national-news/rare-baby-giraffe-needs-a-name/" >Rare baby giraffe needs a name!</a></p></div></div></div><div style="clear:both"></div><div id="alrp-slidebox-anchor"></div><div id="tweetbutton10706" class="tw_button" style="margin:20px 0 20px 20px;float:left;margin-right:10px;"><a href="http://twitter.com/share?url=http%3A%2F%2Fbit.ly%2F2Nohovf&amp;via=parentsnewsuk&amp;text=Roald%20Dahl%E2%80%99s%20Matilda%20is%20still%20top%20of%20the%20class&amp;related=parentsnewsuk&amp;lang=en&amp;count=horizontal&amp;counturl=http%3A%2F%2Fwww.parents-news.co.uk%2Ffeatured%2Froald-dahls-matilda-is-still-top-of-the-class%2F" class="twitter-share-button"  style="width:55px;height:22px;background:transparent url('http://www.parents-news.co.uk/wp-content/plugins/wp-tweet-button/tweetn.png') no-repeat  0 0;text-align:left;text-indent:-9999px;display:block;">Tweet</a></div>			</div><!-- /entry-content -->

	<footer class="entry-footer">
		
		<div class="entry-tags">
			<a href="http://www.parents-news.co.uk/tag/books/" rel="tag">books</a><a href="http://www.parents-news.co.uk/tag/children/" rel="tag">children</a><a href="http://www.parents-news.co.uk/tag/ebay-co-uk/" rel="tag">eBay.co.uk</a><a href="http://www.parents-news.co.uk/tag/matilda/" rel="tag">Matilda</a><a href="http://www.parents-news.co.uk/tag/roald-dahl/" rel="tag">Roald Dahl</a> 
		</div>
		
	</footer><!-- /entry-footer -->
	
</article><!-- /post-10706 -->

					<div class="entry-author">	
				<h3 class="title">About Parents News</h3>
				<div class="author-avatar">
									</div><!-- /author-avatar -->				
				<div class="author-description">					
										<div id="author-link">
						<a href="http://www.parents-news.co.uk/author/Admin/" rel="author">
							View all posts by Parents News <span class="meta-nav">&rarr;</span>						</a>
					</div><!-- /author-link	-->
				</div><!-- /author-description -->
			</div><!-- /author-info -->
		
				
				
		<div class="entry-social">			
			<span class="fb">
				<div id="fb-root"></div>
				<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			</span>
			
			<span class="twitter">			
				<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
				<a href="http://twitter.com/share" class="twitter-share-button"
					data-url="http://www.parents-news.co.uk/featured/roald-dahls-matilda-is-still-top-of-the-class/"
					data-text="Roald Dahl’s Matilda is still top of the class"
					data-count="horizontal">Tweet
				</a>
			</span>
			
			<span class="gplus">	
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
				<div class="g-plusone" data-size="medium"></div>
			</span>
			
			<span class="pinterest">
				<a href="http://pinterest.com/pin/create/button/?url=http://www.parents-news.co.uk/featured/roald-dahls-matilda-is-still-top-of-the-class/&media=http://www.parents-news.co.uk/wp-content/uploads/2018/10/matilda-150x150.jpg&description=Roald Dahl’s Matilda is still top of the class" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
			</span>
			
			<span class="linkedin">	
				<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
				<script type="IN/Share" data-counter="right"></script>
			</span>	
	  
		</div><!-- /entry-social -->
		
					
		
		
		<div class="related-posts"><h3>Related Posts</h3><ul>			<li>
				<a href="http://www.parents-news.co.uk/featured/top-10-reasons-to-visit-the-waterfront-city-of-portsmouth-this-autumn/"><img width="75" height="75" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/Portsmouth-Historic-Dockyard-children-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="Top 10 reasons to visit the waterfront city of Portsmouth this autumn" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/09/Portsmouth-Historic-Dockyard-children-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/Portsmouth-Historic-Dockyard-children-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/Portsmouth-Historic-Dockyard-children-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/Portsmouth-Historic-Dockyard-children-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.parents-news.co.uk/featured/top-10-reasons-to-visit-the-waterfront-city-of-portsmouth-this-autumn/">
						Top 10 reasons to visit the waterfront c...	
				</a>
				</h4>
				<div class="date">September 18, 2018</div>				
			</li>
					<li>
				<a href="http://www.parents-news.co.uk/featured/no-mum-dad-you-are-not-dreaming-secrets-to-sleeping-like-a-baby-revealed-at-somnex-the-sleep-show/"><img width="75" height="75" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/bed-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="No Mum &#038; Dad You are Not Dreaming! Secrets to Sleeping Like a Baby Revealed at SOMNEX, The Sleep Show" /></a>
				<h4><a href="http://www.parents-news.co.uk/featured/no-mum-dad-you-are-not-dreaming-secrets-to-sleeping-like-a-baby-revealed-at-somnex-the-sleep-show/">
						No Mum &#038; Dad You are Not Dreaming! ...	
				</a>
				</h4>
				<div class="date">September 18, 2018</div>				
			</li>
					<li>
				<a href="http://www.parents-news.co.uk/featured/schloss-schneeberg-a-window-on-to-unspoilt-austrian-wilderness/"><img width="75" height="75" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="Schloss Schneeberg: a window on to unspoilt Austrian wilderness" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.parents-news.co.uk/featured/schloss-schneeberg-a-window-on-to-unspoilt-austrian-wilderness/">
						Schloss Schneeberg: a window on to unspo...	
				</a>
				</h4>
				<div class="date">September 11, 2018</div>				
			</li>
					<li>
				<a href="http://www.parents-news.co.uk/featured/childrens-autumn-fashion-choices/"><img width="75" height="75" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/mummas-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="Children&#8217;s Autumn Fashion Choices" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/09/mummas-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/mummas-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/mummas-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/mummas-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.parents-news.co.uk/featured/childrens-autumn-fashion-choices/">
						Children&#8217;s Autumn Fashion Choices...	
				</a>
				</h4>
				<div class="date">September 6, 2018</div>				
			</li>
		</ul></div>			<div id="comments">
	
	
			<p class="nocomments">Comments are closed.</p>
	
	
</div><!-- /comments -->
				
	</div><!-- /content -->
</section><!-- /primary -->

 
<div id="left-sidebar" class="sidebar">
		<aside id="categories-4" class="widget widget_categories"><h3>News</h3>		<ul>
	<li class="cat-item cat-item-292"><a href="http://www.parents-news.co.uk/category/about-parents-news/" title="Parents News UK
In 1993 Parents News launched a printed edition in Southwest London and won an award from Kingston upon Thames as the Best New Business 1993.

Penny and Fergus McCarthy were founder members and are still with the business.

The printed version had a rapid expansion to 60,000 copies and then with branches in Kent and South London to 192,000 copies monthly. They opened franchises in Northern Ireland and Cornwall.

The publication catered for busy parents seeking what&#039;s on information for themselves and their families, as well as advice and opportunities in education, schools, entertainment, fitness, sports, dance, drama, music, holidays, tourism, and much more.
Parents News UK Online
Parents News UK  launched Online in 1997 and carried digital copies of the printed publication, and also national and other information in parallel to printed editions. Popularity grew to hits of up to 700 per day.

In 2017 Parents News UK stopped publishing the printed edition and the website has taken over informing busy parents and families.

There are plans for the future, but currently Advertorials are offered at a reasonable rate to those business wishing to promote themselves or their product, and the measure of success has been the repeated business.

Advertorial enquiries should go to fergus@parents-news.co.uk">About Parents News</a>
</li>
	<li class="cat-item cat-item-718"><a href="http://www.parents-news.co.uk/category/afternoon-tea/" >Afternoon Tea</a>
</li>
	<li class="cat-item cat-item-1394"><a href="http://www.parents-news.co.uk/category/christmas/" >Christmas</a>
</li>
	<li class="cat-item cat-item-724"><a href="http://www.parents-news.co.uk/category/education-2/" >Education &amp; Books</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.parents-news.co.uk/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-1346"><a href="http://www.parents-news.co.uk/category/halloween-half-term/" >Halloween &amp; Half Term</a>
</li>
	<li class="cat-item cat-item-602"><a href="http://www.parents-news.co.uk/category/health-fitness-reviews/" >Health &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-411"><a href="http://www.parents-news.co.uk/category/hols/" >Holidays</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://www.parents-news.co.uk/category/london/" >London</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.parents-news.co.uk/category/midlands/" >Midlands</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.parents-news.co.uk/category/national-news/" >National News</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.parents-news.co.uk/category/ne-england/" >NE England</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.parents-news.co.uk/category/northern-ireland/" >Northern Ireland</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.parents-news.co.uk/category/nw-england/" >NW England</a>
</li>
	<li class="cat-item cat-item-191"><a href="http://www.parents-news.co.uk/category/parent-watch/" >Parent Watch New products &amp; Fashion</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.parents-news.co.uk/category/scotland/" >Scotland</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.parents-news.co.uk/category/se-england/" >SE England</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.parents-news.co.uk/category/sw-england/" >SW England</a>
</li>
	<li class="cat-item cat-item-692"><a href="http://www.parents-news.co.uk/category/travel-blog/" >Travel Blog</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.parents-news.co.uk/category/wales/" >Wales</a>
</li>
		</ul>
</aside>		
</div><!-- /sidebar -->
		 
<div id="right-sidebar" class="sidebar">
		
		<aside id="postsfromcategorywidget-7" class="widget widget_postsfromcategorywidget"><h3>Travel Blog</h3><div class="post-cat-widget"><div class="category-692 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/national-news/family-hotel-half-term-holidays-in-france-and-crete/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/10/facade-nuit-fond-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/10/facade-nuit-fond-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/facade-nuit-fond-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/facade-nuit-fond-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/facade-nuit-fond-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/national-news/family-hotel-half-term-holidays-in-france-and-crete/">Family Half Term Holidays in France &#038; Crete</a></h3><div class="post-date">October 2, 2018</div></div></div><div class="category-692 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/national-news/oct-southeast-half-term-family-activities/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/SE-Tourism-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/09/SE-Tourism-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/SE-Tourism-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/SE-Tourism-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/SE-Tourism-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/national-news/oct-southeast-half-term-family-activities/">Oct Southeast Half Term Family Activities</a></h3><div class="post-date">October 1, 2018</div></div></div><div class="category-692 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/schloss-schneeberg-a-window-on-to-unspoilt-austrian-wilderness/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/schloss-schneeberg-a-window-on-to-unspoilt-austrian-wilderness/">Schloss Schneeberg: a window on to unspoilt Austrian wilderness</a></h3><div class="post-date">September 11, 2018</div></div></div><div class="category-692 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/national-news/the-wirral/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/wirral2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/09/wirral2-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/wirral2-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/wirral2-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/wirral2-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/national-news/the-wirral/">The Wirral</a></h3><div class="post-date">September 6, 2018</div></div></div><div class="category-692 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/national-news/back-in-liverpool/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/beatles-statue-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/09/beatles-statue-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/beatles-statue-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/beatles-statue-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/beatles-statue-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/national-news/back-in-liverpool/">Back in Liverpool</a></h3><div class="post-date">September 4, 2018</div></div></div></div></aside><aside id="postsfromcategorywidget-8" class="widget widget_postsfromcategorywidget"><h3>Knitting Blog</h3><div class="post-cat-widget"><div class="category-718 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/sw-england/summer-southwest-england-top-whats-on/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/07/NMA-Friday-the-Green-Turtle-lr-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/07/NMA-Friday-the-Green-Turtle-lr-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/07/NMA-Friday-the-Green-Turtle-lr-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/07/NMA-Friday-the-Green-Turtle-lr-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/07/NMA-Friday-the-Green-Turtle-lr-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/sw-england/summer-southwest-england-top-whats-on/">Summer Southwest England Top What&#8217;s On</a></h3><div class="post-date">July 27, 2018</div></div></div><div class="category-718 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/national-news/great-ormond-street-hospital-gosh-childrens-charity/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/04/GOSH-patient-Maia-has-fun-with-baking-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/04/GOSH-patient-Maia-has-fun-with-baking-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/04/GOSH-patient-Maia-has-fun-with-baking-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/04/GOSH-patient-Maia-has-fun-with-baking-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/04/GOSH-patient-Maia-has-fun-with-baking-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/national-news/great-ormond-street-hospital-gosh-childrens-charity/">Great Ormond Street Hospital (GOSH) Children’s Charity</a></h3><div class="post-date">April 25, 2018</div></div></div><div class="category-718 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/mothers-day/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2017/03/Mothering-Sunday-at-Blists-Hill-Victorian-Town-26-March-2017-med-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2017/03/Mothering-Sunday-at-Blists-Hill-Victorian-Town-26-March-2017-med-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2017/03/Mothering-Sunday-at-Blists-Hill-Victorian-Town-26-March-2017-med-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2017/03/Mothering-Sunday-at-Blists-Hill-Victorian-Town-26-March-2017-med-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2017/03/Mothering-Sunday-at-Blists-Hill-Victorian-Town-26-March-2017-med-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/mothers-day/">Mother&#8217;s Day</a></h3><div class="post-date">March 20, 2017</div></div></div><div class="category-718 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/jungle-book-afternoon-tea/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2016/09/image3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2016/09/image3-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2016/09/image3-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2016/09/image3-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2016/09/image3-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/jungle-book-afternoon-tea/">Jungle Book Afternoon Tea</a></h3><div class="post-date">September 20, 2016</div></div></div><div class="category-718 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/london/whats-greater-london/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2016/08/westfield-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2016/08/westfield-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2016/08/westfield-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2016/08/westfield-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/london/whats-greater-london/">What&#8217;s On Greater London</a></h3><div class="post-date">August 5, 2016</div></div></div></div></aside>		
</div><!-- /sidebar -->
			</div><!-- /main -->

	<footer id="footer" role="contentinfo">
		
		<div class="footer-widgets">
			
			<aside id="postsfromcategorywidget-5" class="widget widget_postsfromcategorywidget"><h3></h3><div class="post-cat-widget"></div></aside><aside id="postsfromcategorywidget-3" class="widget widget_postsfromcategorywidget"><h3></h3><div class="post-cat-widget"></div></aside><aside id="postsfromcategorywidget-4" class="widget widget_postsfromcategorywidget"><h3></h3><div class="post-cat-widget"></div></aside>	
		
		</div><!-- /footer widgets -->
		
		
						
        </div> <!--/foote-info -->
		
	</footer><!-- /footer -->

</div><!-- /container -->

<!-- ALRP: Slidebox NOT served from the cache --><div id="alrp-slidebox" style="text-align:left;"><strong class="title">You might also like</strong><a class="close">close</a><hr><ul class="list"><li><span class="date">Thursday, 04/10/2018 9:38 AM</span><h5 class="blue"><a href="http://www.parents-news.co.uk/featured/roald-dahls-matilda-is-still-top-of-the-class/">Roald Dahl’s Matilda is still top of the class</a></h5><div class="clearfix"></div></li><li><span class="date">Wednesday, 03/10/2018 11:49 AM</span><h5 class="blue"><a href="http://www.parents-news.co.uk/halloween-half-term/canterbury-tales-spook-quest/">Canterbury Tales Spook Quest</a></h5><div class="clearfix"></div></li></ul><div class="clearfix"></div></div><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.parents-news.co.uk?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

</body>
</html>