<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/style.css" />
<link rel="pingback" href="http://www.parents-news.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "http://www.parents-news.co.uk/wp-content/themes/wt_metro_package";
</script>

<!-- This site is optimized with the Yoast SEO plugin v8.1.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Skip Hop Back To School - Education &amp; Books, Featured, Parent Watch New products &amp; Fashion | Parents News</title>
<meta name="description" content="NEW friends added the award-winning collection It’s that time again, after a fun-filled Summer holidays, it’s time to get your little ones back to school!"/>
<link rel="canonical" href="http://www.parents-news.co.uk/featured/skip-hop-back-to-school/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Parents News: Information For Families in the UK &raquo; Feed" href="http://www.parents-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Parents News: Information For Families in the UK &raquo; Comments Feed" href="http://www.parents-news.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Parents News: Information For Families in the UK &raquo; Skip Hop Back To School Comments Feed" href="http://www.parents-news.co.uk/featured/skip-hop-back-to-school/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.parents-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='posts-from-category-widget-stylesheet-css'  href='http://www.parents-news.co.uk/wp-content/plugins/posts-in-category-widget/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='alrp_slidebox.css-css'  href='http://www.parents-news.co.uk/wp-content/plugins/seo-alrp/css/slidebox-light.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.parents-news.co.uk/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.parents-news.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='fbSEOStylesheet-css'  href='http://www.parents-news.co.uk/wp-content/plugins/seo-facebook-comments/assets/fbseo-style.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='fbSEOwpcomments-css'  href='http://www.parents-news.co.uk/wp-content/plugins/seo-facebook-comments/assets/wpcomments.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/plugins/seo-alrp/js/slidebox.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/hoverIntent.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/flexslider-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/lightbox.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jflickrfeed.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jquery.mobilemenu.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jcarousellite_1.0.1.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jquery.easing.1.3.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jquery.mousewheel.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/MetroJs.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/custom.js?ver=4.9.8'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.parents-news.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.parents-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.parents-news.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.parents-news.co.uk/?p=10405' />
<link rel="alternate" type="application/json+oembed" href="http://www.parents-news.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parents-news.co.uk%2Ffeatured%2Fskip-hop-back-to-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.parents-news.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parents-news.co.uk%2Ffeatured%2Fskip-hop-back-to-school%2F&#038;format=xml" />
<style type="text/css">
/**
* thumbnail-title related posts style  
**/
#alrp-related-posts h3, #alrp-related-posts h2{font-size:1.2em;font-style:normal;margin-bottom: 10px;}
.alrp-content-caption{background:none repeat scroll 0 0 #FFF;border:1px solid rgba(255,255,255,0.5);box-shadow:1px 1px 3px rgba(0,0,0,0.5);float:left;line-height:18px;margin:0 10px 15px 0;max-width:124px;padding:5px;text-align:center;width:124px; }
.alrp-content-caption:hover{border:1px solid rgba(255,255,255,0.5);box-shadow:0px 0px 1px rgba(0,0,0,0.5);}
.alrp-content-caption img{margin:5px 5px 0;width:114px;height: 90px;}
.alrp-content-caption p{font-size: 11px;margin:5px}
.alrp-content-caption a{color:#252525;text-decoration: none}
.alrp-content-caption a:hover{color:#252525;text-decoration: none}
</style><meta property='og:title' content='Skip Hop Back To School' /><meta property='og:site_name' content='Parents News: Information For Families in the UK' /><meta property='og:url' content='http://www.parents-news.co.uk/featured/skip-hop-back-to-school/' /><meta property='og:type' content='article' /><meta property='fb:app_id' content='778249775533291'>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.parents-news.co.uk/?wordfence_lh=1&hid=727162AE6C1B6287B9EA4C2F64A9B587');
</script>
<!-- Custom CSS Styles -->
<style type="text/css"> 
.posts-line .entry-comments { display: none; }  
</style>
<!-- /Custom CSS Styles -->

<!-- Google +1 Button for WordPress http://pleer.co.uk/wordpress/plugins/google-1-button/ -->
<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>
</head>
<body class="post-template-default single single-post postid-10405 single-format-standard">

<div id="container" class="hfeed">	
		<header id="header" role="banner">			
		<div class="wrap">						
			<div class="logo">
							<h1>
					<a href="http://www.parents-news.co.uk" title="Parents News: Information For Families in the UK">
						<img src="http://www.parents-news.co.uk/wp-content/uploads/2012/02/logo2.png" alt="Parents News: Information For Families in the UK" />
					</a>
				</h1>	
				
			</div>	<!-- /logo -->	
		
			<div class="date">				
				Thursday, 6th September 2018			</div>
			
			<div class="search">
					<form method="get" id="searchform" action="http://www.parents-news.co.uk/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			</div>
			
			<div class="social">
				<ul>
											<li><a class="twitter" href="https://twitter.com/parentsnewsuk">Twitter</a></li>
										
											<li><a class="fb" href="https://www.facebook.com/pages/Parents-News-UK/149776328381230?ref=br_rs">Facebook</a></li>
										
										
											<li><a class="rss" href="http://www.parents-news.co.uk/feed/">RSS</a></li>
										
				</ul>
			</div>
		
		
		</div> <!-- /wrap -->		
		
		<div id="main-menu">
			<ul id="menu-main" class="menu"><li id="menu-item-5581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5581"><a href="http://www.parents-news.co.uk/">Home</a></li>
<li id="menu-item-5521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5521"><a href="http://www.parents-news.co.uk/category/national-news/">National News</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5522"><a href="http://www.parents-news.co.uk/category/parent-watch/">New Products &#038; Fashion</a></li>
<li id="menu-item-5563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5563"><a href="http://www.parents-news.co.uk/category/travel-blog/">Travel Blog</a></li>
<li id="menu-item-6158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6158"><a href="http://www.parents-news.co.uk/write-us/">Write For Us</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="http://www.parents-news.co.uk/contact/">Contact Us</a></li>
<li id="menu-item-9300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9300"><a href="http://www.parents-news.co.uk/christmas/">Christmas</a></li>
</ul>	
		</div>
		
		<div class="clearfix"></div>
			
	</header>

	<div id="main">
<section id="primary">
	<div id="content" role="main">
	
					
<article id="post-10405" class="post-10405 post type-post status-publish format-standard has-post-thumbnail hentry category-education-2 category-featured category-parent-watch tag-backpack tag-lunch-bag tag-school tag-skip-hop tag-straw-bottles">
				<div class="post-nav">
				<div class="prev"><div class="wrap"><a href="http://www.parents-news.co.uk/national-news/frankie-bennys-gives-dieters-more-choice/" rel="prev">Frankie &#038; Benny’s Gives Dieters More Choice</a></div></div>				<div class="next"><div class="wrap"><a href="http://www.parents-news.co.uk/featured/the-lowry-roof-garden/" rel="next">The Lowry Roof Garden</a></div></div>			</div>
			<header class="entry-header">
		<h1 class="entry-title">Skip Hop Back To School</h1>
		<div class="entry-meta">			
			<span class="date">September 5, 2018 </span>
			<span class="author"><a href="http://www.parents-news.co.uk/author/Admin/" title="Posts by Parents News" rel="author">Parents News</a></span>
			<span class="category"><a href="http://www.parents-news.co.uk/category/education-2/" rel="category tag">Education &amp; Books</a>, <a href="http://www.parents-news.co.uk/category/featured/" rel="category tag">Featured</a>, <a href="http://www.parents-news.co.uk/category/parent-watch/" rel="category tag">Parent Watch New products &amp; Fashion</a></span>
				
		</div><!-- /entry-meta -->		
	</header><!-- /entry-header -->
	
	<div class="entry-content">	
		<!-- ALRP: Related posts NOT served from the cache --><p><em>NEW friends added the award-winning collection </em>It’s that time again, after a fun-filled Summer holidays, it’s time to get your little ones back to school! There’s something really exciting about that first day back; with pristine uniform and shiny shoes, and there’s nothing like a new backpack and lunch bag to complete the look.  The much loved and award-winning Zoo collection, from innovative lifestyle brand <strong>Skip Hop</strong> now has three new gorgeous characters – perfect for the new term. New for 2018, we welcome three new friends, <strong>Luna Llama</strong>, <strong>Bailey Bat</strong> and <strong>London Leopard</strong>, to the Zoo family with products across the range from just £6.<strong> </strong></p>
<p><img class="alignnone size-medium wp-image-10406" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/lama-300x300.jpg" alt="" width="300" height="300" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/09/lama-300x300.jpg 300w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/lama-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/lama-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/lama-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/lama-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/lama.jpg 473w" sizes="(max-width: 300px) 100vw, 300px" /> <img class="alignnone size-medium wp-image-10407" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/leopard-300x300.jpg" alt="" width="300" height="300" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/09/leopard-300x300.jpg 300w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/leopard-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/leopard-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/leopard-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/leopard-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/leopard.jpg 462w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong>Luna Llama, Bailey Bat</strong> and <strong>London Leopard</strong> join the existing heroes including <strong>Marshall Monkey, Otis Owl, Jules Giraffe</strong> and <strong>Cheddar Cow</strong> in both <strong>Little Kids Backpacks </strong>(RRP £20), <strong>Lunchies</strong> (RRP £14) and <strong>Straw Bottles</strong> (RRP £6).</p>
<p><strong>Little Kids Backpacks </strong>(RRP £20)<br />
Little details and durable materials make this the perfect pack for school essentials! Easily holds all the supplies your little one might need for a busy day of &#8220;work&#8221; and play, and the mesh side pocket adjusts to fit a drink or water bottle.  The front pouch is ideal for snacks and includes extra pockets for pencils and other travel necessities. Comfy padded straps go easy on little shoulders!</p>
<p><img class="alignnone size-medium wp-image-10408" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/lunch-297x300.jpg" alt="" width="297" height="300" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/09/lunch-297x300.jpg 297w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/lunch-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/lunch.jpg 480w" sizes="(max-width: 297px) 100vw, 297px" /></p>
<p><strong> </strong><strong>Lunchies</strong> (RRP £14)<br />
With friendly faces and matching zip-pulls, Zoo Lunchies make school lunchtime fun time! Sized just right for little kids, these soft bags have a roomy main compartment that holds sandwiches, snacks, drinks and more.  An insulated, wipe-clean interior keeps food and drinks cold, plus an inside mesh pocket holds lunch money, an ice pack or utensils.</p>
<p><strong>  </strong><strong>Straw Bottles</strong> (RRP £6)<br />
The BPA-free Zoo Straw Bottle has the protection of a flip-top lid to keep drinks safe. Dishwasher-safe; also comes with an extra straw.</p>
<p><img class="alignnone size-medium wp-image-10410" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/straw-300x300.jpg" alt="" width="300" height="300" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/09/straw-300x300.jpg 300w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/straw-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/straw-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/straw-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/straw-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/straw.jpg 490w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong> </strong> <strong>Other accessories!</strong></p>
<p>Skip Hop has a host of additional accessories to help make lunchtime a breeze. These include <strong>Mealtime Sets</strong> (RRP £14) and <strong>Zootensils</strong>, (RRP £7).</p>
<p><strong>   </strong><strong>What is Zoo?</strong></p>
<p>Skip Hop’s celebrated ZOO collection features a wide range of signature animals, allowing each child to choose their favourite character to keep them company throughout the day from mealtime to night-time. The ZOO collection is one of the largest non-licensed character-driven lines of toddler items, with products ranging from backpacks and raingear to a wide assortment of mealtime, on-the-go, home and bath products that promote a toddler’s independence and drive imagination.</p>
<p>For more information, please visit <a href="http://www.skiphop.com" target="_blank" rel="noopener">www.skiphop.com</a><!-- Google +1 for WordPress: http://pleer.co.uk/wordpress/plugins/google-1-button/ --><br />
<g:plusone href="http://www.parents-news.co.uk/featured/skip-hop-back-to-school/"></g:plusone></p>
<div style="clear:both"></div><div id="alrp-related-posts"><h3>Posts related to Skip Hop Back To School</h3><div id="alrp-container"><div class="alrp-content-caption"><a class="alrptip" href="http://www.parents-news.co.uk/national-news/handy-new-spill-proof-drinks-bottle-from-skip-hop/" ><img width="114" height="90" alt="Handy new spill proof drinks bottle from Skip-Hop!" src="http://www.parents-news.co.uk/wp-content/plugins/seo-alrp/img/default_thumbnail.gif"></a><p><a class="alrptip" href="http://www.parents-news.co.uk/national-news/handy-new-spill-proof-drinks-bottle-from-skip-hop/" >Handy new spill proof drinks bottle from Skip-Hop!</a></p></div><div class="alrp-content-caption"><a class="alrptip" href="http://www.parents-news.co.uk/parent-watch/keep-kids-occupied-move-littlelifes-new-penguin-play-pack/" ><img width="114" height="90" alt="Keep kids occupied on the move with LittleLife's new Penguin Play Pack." src="http://www.parents-news.co.uk/wp-content/uploads/2014/05/bag41-150x150.jpg"></a><p><a class="alrptip" href="http://www.parents-news.co.uk/parent-watch/keep-kids-occupied-move-littlelifes-new-penguin-play-pack/" >Keep kids occupied on the move with LittleLife's new Penguin Play Pack.</a></p></div><div class="alrp-content-caption"><a class="alrptip" href="http://www.parents-news.co.uk/education-2/back-to-school-supplies/" ><img width="114" height="90" alt="Back to School Supplies" src="http://www.parents-news.co.uk/wp-content/uploads/2018/08/cotton-twist-150x150.jpg"></a><p><a class="alrptip" href="http://www.parents-news.co.uk/education-2/back-to-school-supplies/" >Back to School Supplies</a></p></div><div class="alrp-content-caption"><a class="alrptip" href="http://www.parents-news.co.uk/christmas/christmas-gift-ideas-fine-cotton-company/" ><img width="114" height="90" alt="Christmas Gift Ideas from The Fine Cotton Company" src="http://www.parents-news.co.uk/wp-content/uploads/2017/11/FINE-COTTON-CO-UNICORNS-TOWELS-no-usm_preview-150x150.jpeg"></a><p><a class="alrptip" href="http://www.parents-news.co.uk/christmas/christmas-gift-ideas-fine-cotton-company/" >Christmas Gift Ideas from The Fine Cotton Company</a></p></div></div></div><div style="clear:both"></div><div id="alrp-slidebox-anchor"></div><div id="tweetbutton10405" class="tw_button" style="margin:20px 0 20px 20px;float:left;margin-right:10px;"><a href="http://twitter.com/share?url=http%3A%2F%2Fbit.ly%2F2NPAhbf&amp;via=parentsnewsuk&amp;text=Skip%20Hop%20Back%20To%20School&amp;related=parentsnewsuk&amp;lang=en&amp;count=horizontal&amp;counturl=http%3A%2F%2Fwww.parents-news.co.uk%2Ffeatured%2Fskip-hop-back-to-school%2F" class="twitter-share-button"  style="width:55px;height:22px;background:transparent url('http://www.parents-news.co.uk/wp-content/plugins/wp-tweet-button/tweetn.png') no-repeat  0 0;text-align:left;text-indent:-9999px;display:block;">Tweet</a></div>			</div><!-- /entry-content -->

	<footer class="entry-footer">
		
		<div class="entry-tags">
			<a href="http://www.parents-news.co.uk/tag/backpack/" rel="tag">Backpack</a><a href="http://www.parents-news.co.uk/tag/lunch-bag/" rel="tag">lunch bag</a><a href="http://www.parents-news.co.uk/tag/school/" rel="tag">school</a><a href="http://www.parents-news.co.uk/tag/skip-hop/" rel="tag">Skip Hop</a><a href="http://www.parents-news.co.uk/tag/straw-bottles/" rel="tag">Straw Bottles</a> 
		</div>
		
	</footer><!-- /entry-footer -->
	
</article><!-- /post-10405 -->

					<div class="entry-author">	
				<h3 class="title">About Parents News</h3>
				<div class="author-avatar">
									</div><!-- /author-avatar -->				
				<div class="author-description">					
										<div id="author-link">
						<a href="http://www.parents-news.co.uk/author/Admin/" rel="author">
							View all posts by Parents News <span class="meta-nav">&rarr;</span>						</a>
					</div><!-- /author-link	-->
				</div><!-- /author-description -->
			</div><!-- /author-info -->
		
				
				
		<div class="entry-social">			
			<span class="fb">
				<div id="fb-root"></div>
				<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			</span>
			
			<span class="twitter">			
				<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
				<a href="http://twitter.com/share" class="twitter-share-button"
					data-url="http://www.parents-news.co.uk/featured/skip-hop-back-to-school/"
					data-text="Skip Hop Back To School"
					data-count="horizontal">Tweet
				</a>
			</span>
			
			<span class="gplus">	
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
				<div class="g-plusone" data-size="medium"></div>
			</span>
			
			<span class="pinterest">
				<a href="http://pinterest.com/pin/create/button/?url=http://www.parents-news.co.uk/featured/skip-hop-back-to-school/&media=http://www.parents-news.co.uk/wp-content/uploads/2018/09/school-150x150.jpg&description=Skip Hop Back To School" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
			</span>
			
			<span class="linkedin">	
				<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
				<script type="IN/Share" data-counter="right"></script>
			</span>	
	  
		</div><!-- /entry-social -->
		
					
		
		
		<div class="related-posts"><h3>Related Posts</h3><ul>			<li>
				<a href="http://www.parents-news.co.uk/featured/heading-off-to-school-college-or-university/"><img width="75" height="75" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/headphones-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="Heading off to School, College or University?" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/09/headphones-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/headphones-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/headphones-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/headphones-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.parents-news.co.uk/featured/heading-off-to-school-college-or-university/">
						Heading off to School, College or Univer...	
				</a>
				</h4>
				<div class="date">September 5, 2018</div>				
			</li>
					<li>
				<a href="http://www.parents-news.co.uk/featured/stormin-normans-at-arundel-castle/"><img width="75" height="75" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/Normans-and-the-Castle-Keep-photo-credit-Victoria-Dawe-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="Stormin’ Normans at Arundel Castle" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/09/Normans-and-the-Castle-Keep-photo-credit-Victoria-Dawe-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/Normans-and-the-Castle-Keep-photo-credit-Victoria-Dawe-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/Normans-and-the-Castle-Keep-photo-credit-Victoria-Dawe-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/Normans-and-the-Castle-Keep-photo-credit-Victoria-Dawe-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.parents-news.co.uk/featured/stormin-normans-at-arundel-castle/">
						Stormin’ Normans at Arundel Castle...	
				</a>
				</h4>
				<div class="date">September 4, 2018</div>				
			</li>
					<li>
				<a href="http://www.parents-news.co.uk/featured/back-to-school-all-the-gear-to-see-you-top-the-class/"><img width="75" height="75" src="http://www.parents-news.co.uk/wp-content/uploads/2018/08/lunchbox-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="Back to school! All the gear to see you top the class" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/08/lunchbox-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2018/08/lunchbox-150x150.jpg 150w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.parents-news.co.uk/featured/back-to-school-all-the-gear-to-see-you-top-the-class/">
						Back to school! All the gear to see you ...	
				</a>
				</h4>
				<div class="date">August 30, 2018</div>				
			</li>
					<li>
				<a href="http://www.parents-news.co.uk/featured/beyond-the-rankings-how-to-find-the-best-international-school-for-your-child/"><img width="75" height="75" src="http://www.parents-news.co.uk/wp-content/uploads/2018/08/internationalschool-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="Beyond the rankings: how to find the best international school for your child" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/08/internationalschool-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2018/08/internationalschool-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/08/internationalschool-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/08/internationalschool-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.parents-news.co.uk/featured/beyond-the-rankings-how-to-find-the-best-international-school-for-your-child/">
						Beyond the rankings: how to find the bes...	
				</a>
				</h4>
				<div class="date">August 22, 2018</div>				
			</li>
		</ul></div>			<div id="comments">
	
	
			<p class="nocomments">Comments are closed.</p>
	
	
</div><!-- /comments -->
				
	</div><!-- /content -->
</section><!-- /primary -->

 
<div id="left-sidebar" class="sidebar">
		<aside id="categories-4" class="widget widget_categories"><h3>News</h3>		<ul>
	<li class="cat-item cat-item-292"><a href="http://www.parents-news.co.uk/category/about-parents-news/" title="Parents News UK
In 1993 Parents News launched a printed edition in Southwest London and won an award from Kingston upon Thames as the Best New Business 1993.

Penny and Fergus McCarthy were founder members and are still with the business.

The printed version had a rapid expansion to 60,000 copies and then with branches in Kent and South London to 192,000 copies monthly. They opened franchises in Northern Ireland and Cornwall.

The publication catered for busy parents seeking what&#039;s on information for themselves and their families, as well as advice and opportunities in education, schools, entertainment, fitness, sports, dance, drama, music, holidays, tourism, and much more.
Parents News UK Online
Parents News UK  launched Online in 1997 and carried digital copies of the printed publication, and also national and other information in parallel to printed editions. Popularity grew to hits of up to 700 per day.

In 2017 Parents News UK stopped publishing the printed edition and the website has taken over informing busy parents and families.

There are plans for the future, but currently Advertorials are offered at a reasonable rate to those business wishing to promote themselves or their product, and the measure of success has been the repeated business.

Advertorial enquiries should go to fergus@parents-news.co.uk">About Parents News</a>
</li>
	<li class="cat-item cat-item-718"><a href="http://www.parents-news.co.uk/category/afternoon-tea/" >Afternoon Tea</a>
</li>
	<li class="cat-item cat-item-1394"><a href="http://www.parents-news.co.uk/category/christmas/" >Christmas</a>
</li>
	<li class="cat-item cat-item-724"><a href="http://www.parents-news.co.uk/category/education-2/" >Education &amp; Books</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.parents-news.co.uk/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-1346"><a href="http://www.parents-news.co.uk/category/halloween-half-term/" >Halloween &amp; Half Term</a>
</li>
	<li class="cat-item cat-item-602"><a href="http://www.parents-news.co.uk/category/health-fitness-reviews/" >Health &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-411"><a href="http://www.parents-news.co.uk/category/hols/" >Holidays</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://www.parents-news.co.uk/category/london/" >London</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.parents-news.co.uk/category/midlands/" >Midlands</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.parents-news.co.uk/category/national-news/" >National News</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.parents-news.co.uk/category/ne-england/" >NE England</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.parents-news.co.uk/category/northern-ireland/" >Northern Ireland</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.parents-news.co.uk/category/nw-england/" >NW England</a>
</li>
	<li class="cat-item cat-item-191"><a href="http://www.parents-news.co.uk/category/parent-watch/" >Parent Watch New products &amp; Fashion</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.parents-news.co.uk/category/scotland/" >Scotland</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.parents-news.co.uk/category/se-england/" >SE England</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.parents-news.co.uk/category/sw-england/" >SW England</a>
</li>
	<li class="cat-item cat-item-692"><a href="http://www.parents-news.co.uk/category/travel-blog/" >Travel Blog</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.parents-news.co.uk/category/wales/" >Wales</a>
</li>
		</ul>
</aside>		
</div><!-- /sidebar -->
		 
<div id="right-sidebar" class="sidebar">
		
		<aside id="postsfromcategorywidget-7" class="widget widget_postsfromcategorywidget"><h3>Travel Blog</h3><div class="post-cat-widget"><div class="category-692 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/national-news/back-in-liverpool/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/beatles-statue-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/09/beatles-statue-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/beatles-statue-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/beatles-statue-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/beatles-statue-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/national-news/back-in-liverpool/">Back in Liverpool</a></h3><div class="post-date">September 4, 2018</div></div></div><div class="category-692 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/parent-watch/beach-shelter-sun-protection/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/08/tent3-150x150.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/08/tent3-150x150.png 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/08/tent3-207x207.png 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/08/tent3-75x75.png 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/parent-watch/beach-shelter-sun-protection/">Beach Shelter sun protection</a></h3><div class="post-date">August 1, 2018</div></div></div><div class="category-692 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/five-hotels-family-vacation-canary-islands/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2017/11/1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2017/11/1-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2017/11/1-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2017/11/1-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2017/11/1-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/five-hotels-family-vacation-canary-islands/">Five Hotels for Your Family Vacation in the Canary Islands</a></h3><div class="post-date">November 23, 2017</div></div></div><div class="category-692 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/christmas-market-freiburg/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2016/12/fwtm_59_Weihnachtsmarkt-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2016/12/fwtm_59_Weihnachtsmarkt-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2016/12/fwtm_59_Weihnachtsmarkt-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2016/12/fwtm_59_Weihnachtsmarkt-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2016/12/fwtm_59_Weihnachtsmarkt-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/christmas-market-freiburg/">The Christmas market in Freiburg</a></h3><div class="post-date">December 7, 2016</div></div></div><div class="category-692 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/christmas-thrills-traditions-europa-park-germany/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2016/12/europark-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2016/12/europark-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2016/12/europark-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2016/12/europark-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2016/12/europark-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/christmas-thrills-traditions-europa-park-germany/">Christmas Thrills and Traditions at Europa-Park, Germany</a></h3><div class="post-date">December 7, 2016</div></div></div></div></aside><aside id="postsfromcategorywidget-8" class="widget widget_postsfromcategorywidget"><h3>Knitting Blog</h3><div class="post-cat-widget"><div class="category-718 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/sw-england/summer-southwest-england-top-whats-on/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/07/NMA-Friday-the-Green-Turtle-lr-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/07/NMA-Friday-the-Green-Turtle-lr-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/07/NMA-Friday-the-Green-Turtle-lr-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/07/NMA-Friday-the-Green-Turtle-lr-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/07/NMA-Friday-the-Green-Turtle-lr-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/sw-england/summer-southwest-england-top-whats-on/">Summer Southwest England Top What&#8217;s On</a></h3><div class="post-date">July 27, 2018</div></div></div><div class="category-718 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/national-news/great-ormond-street-hospital-gosh-childrens-charity/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/04/GOSH-patient-Maia-has-fun-with-baking-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/04/GOSH-patient-Maia-has-fun-with-baking-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/04/GOSH-patient-Maia-has-fun-with-baking-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/04/GOSH-patient-Maia-has-fun-with-baking-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/04/GOSH-patient-Maia-has-fun-with-baking-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/national-news/great-ormond-street-hospital-gosh-childrens-charity/">Great Ormond Street Hospital (GOSH) Children’s Charity</a></h3><div class="post-date">April 25, 2018</div></div></div><div class="category-718 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/mothers-day/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2017/03/Mothering-Sunday-at-Blists-Hill-Victorian-Town-26-March-2017-med-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2017/03/Mothering-Sunday-at-Blists-Hill-Victorian-Town-26-March-2017-med-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2017/03/Mothering-Sunday-at-Blists-Hill-Victorian-Town-26-March-2017-med-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2017/03/Mothering-Sunday-at-Blists-Hill-Victorian-Town-26-March-2017-med-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2017/03/Mothering-Sunday-at-Blists-Hill-Victorian-Town-26-March-2017-med-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/mothers-day/">Mother&#8217;s Day</a></h3><div class="post-date">March 20, 2017</div></div></div><div class="category-718 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/jungle-book-afternoon-tea/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2016/09/image3-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2016/09/image3-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2016/09/image3-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2016/09/image3-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2016/09/image3-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/jungle-book-afternoon-tea/">Jungle Book Afternoon Tea</a></h3><div class="post-date">September 20, 2016</div></div></div><div class="category-718 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/london/whats-greater-london/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2016/08/westfield-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2016/08/westfield-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2016/08/westfield-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2016/08/westfield-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/london/whats-greater-london/">What&#8217;s On Greater London</a></h3><div class="post-date">August 5, 2016</div></div></div></div></aside>		
</div><!-- /sidebar -->
			</div><!-- /main -->

	<footer id="footer" role="contentinfo">
		
		<div class="footer-widgets">
			
			<aside id="postsfromcategorywidget-5" class="widget widget_postsfromcategorywidget"><h3></h3><div class="post-cat-widget"></div></aside><aside id="postsfromcategorywidget-3" class="widget widget_postsfromcategorywidget"><h3></h3><div class="post-cat-widget"></div></aside><aside id="postsfromcategorywidget-4" class="widget widget_postsfromcategorywidget"><h3></h3><div class="post-cat-widget"></div></aside>	
		
		</div><!-- /footer widgets -->
		
		
						
        </div> <!--/foote-info -->
		
	</footer><!-- /footer -->

</div><!-- /container -->

<!-- ALRP: Slidebox NOT served from the cache --><div id="alrp-slidebox" style="text-align:left;"><strong class="title">You might also like</strong><a class="close">close</a><hr><ul class="list"><li><span class="date">Wednesday, 05/09/2018 4:00 PM</span><h5 class="blue"><a href="http://www.parents-news.co.uk/featured/are-you-ready-to-go-organic-major-new-london-festival-opens-this-weekend/">Are you ready to GO! Organic? Major new London festival opens this weekend</a></h5><div class="clearfix"></div></li><li><span class="date">Wednesday, 05/09/2018 3:34 PM</span><h5 class="blue"><a href="http://www.parents-news.co.uk/featured/heading-off-to-school-college-or-university/">Heading off to School, College or University?</a></h5><div class="clearfix"></div></li></ul><div class="clearfix"></div></div><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.parents-news.co.uk?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

</body>
</html>