<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/style.css" />
<link rel="pingback" href="http://www.parents-news.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "http://www.parents-news.co.uk/wp-content/themes/wt_metro_package";
</script>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Have Fun Exploring Your Love for Music with the Grandkids - Education &amp; Books, Featured, National News | Parents News</title>
<meta name="description" content="The kids loved getting a chance to be creative while also singing along to songs with grandma."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.parents-news.co.uk/national-news/have-fun-exploring-your-love-for-music-with-the-grandkids/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"http:\/\/www.parents-news.co.uk\/#website","url":"http:\/\/www.parents-news.co.uk\/","name":"Parents News: Information For Families in the UK","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.parents-news.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http:\/\/www.parents-news.co.uk\/national-news\/have-fun-exploring-your-love-for-music-with-the-grandkids\/#primaryimage","url":"http:\/\/www.parents-news.co.uk\/wp-content\/uploads\/2019\/07\/Have-Fun-Exploring-Your-Love-for-Music-with-the-Grandkids.jpg","width":740,"height":416},{"@type":"WebPage","@id":"http:\/\/www.parents-news.co.uk\/national-news\/have-fun-exploring-your-love-for-music-with-the-grandkids\/#webpage","url":"http:\/\/www.parents-news.co.uk\/national-news\/have-fun-exploring-your-love-for-music-with-the-grandkids\/","inLanguage":"en-GB","name":"Have Fun Exploring Your Love for Music with the Grandkids - Education &amp; Books, Featured, National News | Parents News","isPartOf":{"@id":"http:\/\/www.parents-news.co.uk\/#website"},"primaryImageOfPage":{"@id":"http:\/\/www.parents-news.co.uk\/national-news\/have-fun-exploring-your-love-for-music-with-the-grandkids\/#primaryimage"},"datePublished":"2019-07-23T11:22:15+00:00","dateModified":"2019-07-23T11:23:26+00:00","author":{"@id":"http:\/\/www.parents-news.co.uk\/#\/schema\/person\/f17775949de25d242998b346755ee79f"},"description":"The kids loved getting a chance to be creative while also singing along to songs with grandma."},{"@type":["Person"],"@id":"http:\/\/www.parents-news.co.uk\/#\/schema\/person\/f17775949de25d242998b346755ee79f","name":"Parents News","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Parents News: Information For Families in the UK &raquo; Feed" href="http://www.parents-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Parents News: Information For Families in the UK &raquo; Comments Feed" href="http://www.parents-news.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Parents News: Information For Families in the UK &raquo; Have Fun Exploring Your Love for Music with the Grandkids Comments Feed" href="http://www.parents-news.co.uk/national-news/have-fun-exploring-your-love-for-music-with-the-grandkids/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.parents-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.parents-news.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='posts-from-category-widget-stylesheet-css'  href='http://www.parents-news.co.uk/wp-content/plugins/posts-in-category-widget/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='alrp_slidebox.css-css'  href='http://www.parents-news.co.uk/wp-content/plugins/seo-alrp/css/slidebox-light.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.parents-news.co.uk/wp-content/plugins/social-media-widget/social_widget.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.parents-news.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='fbSEOStylesheet-css'  href='http://www.parents-news.co.uk/wp-content/plugins/seo-facebook-comments/assets/fbseo-style.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='fbSEOwpcomments-css'  href='http://www.parents-news.co.uk/wp-content/plugins/seo-facebook-comments/assets/wpcomments.css?ver=5.1.3' type='text/css' media='all' />
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/plugins/seo-alrp/js/slidebox.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/hoverIntent.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/superfish.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/flexslider-min.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/lightbox.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jflickrfeed.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jquery.mobilemenu.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jcarousellite_1.0.1.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jquery.easing.1.3.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jquery.mousewheel.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/MetroJs.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/custom.js?ver=5.1.3'></script>
<link rel='https://api.w.org/' href='http://www.parents-news.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.parents-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.parents-news.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.3" />
<link rel='shortlink' href='http://www.parents-news.co.uk/?p=11912' />
<link rel="alternate" type="application/json+oembed" href="http://www.parents-news.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parents-news.co.uk%2Fnational-news%2Fhave-fun-exploring-your-love-for-music-with-the-grandkids%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.parents-news.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parents-news.co.uk%2Fnational-news%2Fhave-fun-exploring-your-love-for-music-with-the-grandkids%2F&#038;format=xml" />
<style type="text/css">
/**
* thumbnail-title related posts style  
**/
#alrp-related-posts h3, #alrp-related-posts h2{font-size:1.2em;font-style:normal;margin-bottom: 10px;}
.alrp-content-caption{background:none repeat scroll 0 0 #FFF;border:1px solid rgba(255,255,255,0.5);box-shadow:1px 1px 3px rgba(0,0,0,0.5);float:left;line-height:18px;margin:0 10px 15px 0;max-width:124px;padding:5px;text-align:center;width:124px; }
.alrp-content-caption:hover{border:1px solid rgba(255,255,255,0.5);box-shadow:0px 0px 1px rgba(0,0,0,0.5);}
.alrp-content-caption img{margin:5px 5px 0;width:114px;height: 90px;}
.alrp-content-caption p{font-size: 11px;margin:5px}
.alrp-content-caption a{color:#252525;text-decoration: none}
.alrp-content-caption a:hover{color:#252525;text-decoration: none}
</style><meta property='og:title' content='Have Fun Exploring Your Love for Music with the Grandkids' /><meta property='og:site_name' content='Parents News: Information For Families in the UK' /><meta property='og:url' content='http://www.parents-news.co.uk/national-news/have-fun-exploring-your-love-for-music-with-the-grandkids/' /><meta property='og:type' content='article' /><meta property='fb:app_id' content='778249775533291'>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.parents-news.co.uk/?wordfence_lh=1&hid=47F368A9BA5351894A7CF6BED9C931A7');
</script>
<!-- Custom CSS Styles -->
<style type="text/css"> 
.posts-line .entry-comments { display: none; }  
</style>
<!-- /Custom CSS Styles -->

<!-- Google +1 Button for WordPress http://pleer.co.uk/wordpress/plugins/google-1-button/ -->
<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>
</head>
<body class="post-template-default single single-post postid-11912 single-format-standard">

<div id="container" class="hfeed">	
		<header id="header" role="banner">			
		<div class="wrap">						
			<div class="logo">
							<h1>
					<a href="http://www.parents-news.co.uk" title="Parents News: Information For Families in the UK">
						<img src="http://www.parents-news.co.uk/wp-content/uploads/2012/02/logo2.png" alt="Parents News: Information For Families in the UK" />
					</a>
				</h1>	
				
			</div>	<!-- /logo -->	
		
			<div class="date">				
				Friday, 15th November 2019			</div>
			
			<div class="search">
					<form method="get" id="searchform" action="http://www.parents-news.co.uk/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			</div>
			
			<div class="social">
				<ul>
											<li><a class="twitter" href="https://twitter.com/parentsnewsuk">Twitter</a></li>
										
											<li><a class="fb" href="https://www.facebook.com/pages/Parents-News-UK/149776328381230?ref=br_rs">Facebook</a></li>
										
										
											<li><a class="rss" href="http://www.parents-news.co.uk/feed/">RSS</a></li>
										
				</ul>
			</div>
		
		
		</div> <!-- /wrap -->		
		
		<div id="main-menu">
			<ul id="menu-main" class="menu"><li id="menu-item-5581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5581"><a href="http://www.parents-news.co.uk/">Home</a></li>
<li id="menu-item-5521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5521"><a href="http://www.parents-news.co.uk/category/national-news/">National News</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5522"><a href="http://www.parents-news.co.uk/category/parent-watch/">New Products &#038; Fashion</a></li>
<li id="menu-item-5563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5563"><a href="http://www.parents-news.co.uk/category/travel-blog/">Travel Blog</a></li>
<li id="menu-item-6158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6158"><a href="http://www.parents-news.co.uk/write-us/">Write For Us</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="http://www.parents-news.co.uk/contact-parents-news/">Contact Us</a></li>
<li id="menu-item-9300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9300"><a href="http://www.parents-news.co.uk/christmas/">Christmas</a></li>
</ul>	
		</div>
		
		<div class="clearfix"></div>
			
	</header>

	<div id="main">
<section id="primary">
	<div id="content" role="main">
	
					
<article id="post-11912" class="post-11912 post type-post status-publish format-standard has-post-thumbnail hentry category-education-2 category-featured category-national-news tag-apps tag-children tag-grandchildren tag-grandma tag-grandparents tag-music tag-singing">
				<div class="post-nav">
				<div class="prev"><div class="wrap"><a href="http://www.parents-news.co.uk/national-news/summer-holiday-fun-to-help-your-children-thrive/" rel="prev">Summer holiday fun to help your children thrive</a></div></div>				<div class="next"><div class="wrap"><a href="http://www.parents-news.co.uk/featured/yoga-poses-for-parents-to-overcome-back-pain/" rel="next">Yoga Poses for Parents to Overcome Back Pain</a></div></div>			</div>
			<header class="entry-header">
		<h1 class="entry-title">Have Fun Exploring Your Love for Music with the Grandkids</h1>
		<div class="entry-meta">			
			<span class="date">July 23, 2019 </span>
			<span class="author"><a href="http://www.parents-news.co.uk/author/Admin/" title="Posts by Parents News" rel="author">Parents News</a></span>
			<span class="category"><a href="http://www.parents-news.co.uk/category/education-2/" rel="category tag">Education &amp; Books</a>, <a href="http://www.parents-news.co.uk/category/featured/" rel="category tag">Featured</a>, <a href="http://www.parents-news.co.uk/category/national-news/" rel="category tag">National News</a></span>
				
		</div><!-- /entry-meta -->		
	</header><!-- /entry-header -->
	
	<div class="entry-content">	
		<!-- ALRP: Related posts NOT served from the cache --><p>Ever since I retired, I’ve had a lot more time to spend with my grandchildren. Unfortunately, I don’t quite have the energy that I used to and running around after the little ones all day can be tiring. That’s why I needed to find ways to take breaks throughout the day while still having  something to do that the children would love.</p>
<p><img class="alignnone size-medium wp-image-11913" src="http://www.parents-news.co.uk/wp-content/uploads/2019/07/Have-Fun-Exploring-Your-Love-for-Music-with-the-Grandkids-300x169.jpg" alt="" width="300" height="169" srcset="http://www.parents-news.co.uk/wp-content/uploads/2019/07/Have-Fun-Exploring-Your-Love-for-Music-with-the-Grandkids-300x169.jpg 300w, http://www.parents-news.co.uk/wp-content/uploads/2019/07/Have-Fun-Exploring-Your-Love-for-Music-with-the-Grandkids.jpg 740w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>That’s when I turned to music. It’s something that my entire family loves, so I thought right away that sharing music with my grandkids would be a fun way to hang out and bond.</p>
<h4>Music Traditions for Grandparents &amp; Grandchildren</h4>
<p>I initially took to Google to see if I could find any relaxing, fun things or traditions perfect for grandparents who want to spend quality time with their grandchildren. I came across hordes of advice columns that suggested games like musical chairs and dancing to the Shark Song. My grandkids enjoyed these activities, but I could tell when they started to get a bit bored. Then I found an article that recommended a game where the children have to draw what the song means to them and &#8211; oh, wow &#8211; was this a hit. The kids loved getting a chance to be creative while also singing along to songs with grandma.</p>
<h4>Best Kid-Friendly Radio Stations</h4>
<p>Commuting in the car is one of those things that I entirely forgot about (as a grandparent) but that comes back to bite you when you do a significant amount of babysitting. It’s really easy for the kiddos to grow bored in the car, so I’m always looking for a way to keep them entertained and not asking “are we there yet?” the entire trip. By discovering kid friendly radio stations designed with children in mind, I’m able to enjoy music alongside my grandkids.</p>
<p>With free channels similar to Kidz Bop and the children’s BBC radio, We can sing along to tons of age-appropriate music (no need to worry about swear words or inappropriate content). I also have access to online streaming, perfect for sharing some of my favourite songs with them and vice versa. We’re constantly learning from one another now &#8211; it’s great!</p>
<h4>Good Songs for Preschool-Aged Kids</h4>
<p>My youngest grandchild is preschool age, so it’s important for me that all of the songs we listen to are also appropriate for him. While I was searching for music and musical activities appropriate for the 3 to 5 years old age range, I actually discovered a list of music sources that helped me narrow down the scope of my search quite a bit. I think it will help you out as well!</p>
<p><em><a href="https://appgrooves.com/bundle/best-apps-to-have-music-fun-with-grandchildren" target="_blank" rel="noopener noreferrer">Best Apps to Have Music Fun with Grandchildren</a></em></p>
<p>Alongside simply listening to songs for preschoolers, I was also able to come across a variety of music themed activities for preschoolers as well (which even my older grandchildren enjoyed doing). These activities allow my grandkids to express themselves through movement and dance &#8211; providing the perfect opportunity for them to get some energy out &#8211; while giving me a minute to rest while still cheering on my kiddos.</p>
<h4>Conclusion</h4>
<p>Hanging out and babysitting my grandkids has been a total success now that I have a way to achieve some downtime for myself while still keeping the grandchildren active and entertained. I’ve thoroughly enjoyed sharing my love of music with the little ones and I really think they’re starting to build a strong appreciation for it as well. I’m shocked that all it took to get there was passion and a smidge of research online. I’m so grateful I did that.<!-- Google +1 for WordPress: http://pleer.co.uk/wordpress/plugins/google-1-button/ --><br />
<g:plusone href="http://www.parents-news.co.uk/national-news/have-fun-exploring-your-love-for-music-with-the-grandkids/"></g:plusone></p>
<div style="clear:both"></div><div id="alrp-related-posts"><h3>Posts related to Have Fun Exploring Your Love for Music with the Grandkids</h3><div id="alrp-container"><div class="alrp-content-caption"><a class="alrptip" href="http://www.parents-news.co.uk/national-news/internet-guide-for-grandparents/" ><img width="114" height="90" alt="Internet Guide for Grandparents" src="http://www.parents-news.co.uk/wp-content/uploads/2018/08/shutterstock_1075450973-150x150.jpg"></a><p><a class="alrptip" href="http://www.parents-news.co.uk/national-news/internet-guide-for-grandparents/" >Internet Guide for Grandparents</a></p></div><div class="alrp-content-caption"><a class="alrptip" href="http://www.parents-news.co.uk/education-2/unlocking-childs-musical-mind/" ><img width="114" height="90" alt="UNLOCKING YOUR CHILD’S MUSICAL MIND" src="http://www.parents-news.co.uk/wp-content/uploads/2016/06/Girl-with-violin-150x150.jpg"></a><p><a class="alrptip" href="http://www.parents-news.co.uk/education-2/unlocking-childs-musical-mind/" >UNLOCKING YOUR CHILD’S MUSICAL MIND</a></p></div><div class="alrp-content-caption"><a class="alrptip" href="http://www.parents-news.co.uk/london/royal-academy-dance/" ><img width="114" height="90" alt="Royal Academy of Dance" src="http://www.parents-news.co.uk/wp-content/uploads/2017/04/dance-150x150.jpg"></a><p><a class="alrptip" href="http://www.parents-news.co.uk/london/royal-academy-dance/" >Royal Academy of Dance</a></p></div><div class="alrp-content-caption"><a class="alrptip" href="http://www.parents-news.co.uk/christmas/the-twelve-sounds-of-christmas/" ><img width="114" height="90" alt="The Twelve Sounds of Christmas" src="http://www.parents-news.co.uk/wp-content/uploads/2018/12/turntable-150x150.jpg"></a><p><a class="alrptip" href="http://www.parents-news.co.uk/christmas/the-twelve-sounds-of-christmas/" >The Twelve Sounds of Christmas</a></p></div></div></div><div style="clear:both"></div><div id="alrp-slidebox-anchor"></div><div id="tweetbutton11912" class="tw_button" style="margin:20px 0 20px 20px;float:left;margin-right:10px;"><a href="http://twitter.com/share?url=http%3A%2F%2Fbit.ly%2F2Z5EAVu&amp;via=parentsnewsuk&amp;text=Have%20Fun%20Exploring%20Your%20Love%20for%20Music%20with%20the%20Grandkids&amp;related=parentsnewsuk&amp;lang=en&amp;count=horizontal&amp;counturl=http%3A%2F%2Fwww.parents-news.co.uk%2Fnational-news%2Fhave-fun-exploring-your-love-for-music-with-the-grandkids%2F" class="twitter-share-button"  style="width:55px;height:22px;background:transparent url('http://www.parents-news.co.uk/wp-content/plugins/wp-tweet-button/tweetn.png') no-repeat  0 0;text-align:left;text-indent:-9999px;display:block;">Tweet</a></div>			</div><!-- /entry-content -->

	<footer class="entry-footer">
		
		<div class="entry-tags">
			<a href="http://www.parents-news.co.uk/tag/apps/" rel="tag">apps</a><a href="http://www.parents-news.co.uk/tag/children/" rel="tag">children</a><a href="http://www.parents-news.co.uk/tag/grandchildren/" rel="tag">Grandchildren</a><a href="http://www.parents-news.co.uk/tag/grandma/" rel="tag">grandma</a><a href="http://www.parents-news.co.uk/tag/grandparents/" rel="tag">Grandparents</a><a href="http://www.parents-news.co.uk/tag/music/" rel="tag">Music</a><a href="http://www.parents-news.co.uk/tag/singing/" rel="tag">singing</a> 
		</div>
		
	</footer><!-- /entry-footer -->
	
</article><!-- /post-11912 -->

					<div class="entry-author">	
				<h3 class="title">About Parents News</h3>
				<div class="author-avatar">
									</div><!-- /author-avatar -->				
				<div class="author-description">					
										<div id="author-link">
						<a href="http://www.parents-news.co.uk/author/Admin/" rel="author">
							View all posts by Parents News <span class="meta-nav">&rarr;</span>						</a>
					</div><!-- /author-link	-->
				</div><!-- /author-description -->
			</div><!-- /author-info -->
		
				
				
		<div class="entry-social">			
			<span class="fb">
				<div id="fb-root"></div>
				<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			</span>
			
			<span class="twitter">			
				<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
				<a href="http://twitter.com/share" class="twitter-share-button"
					data-url="http://www.parents-news.co.uk/national-news/have-fun-exploring-your-love-for-music-with-the-grandkids/"
					data-text="Have Fun Exploring Your Love for Music with the Grandkids"
					data-count="horizontal">Tweet
				</a>
			</span>
			
			<span class="gplus">	
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
				<div class="g-plusone" data-size="medium"></div>
			</span>
			
			<span class="pinterest">
				<a href="http://pinterest.com/pin/create/button/?url=http://www.parents-news.co.uk/national-news/have-fun-exploring-your-love-for-music-with-the-grandkids/&media=http://www.parents-news.co.uk/wp-content/uploads/2019/07/Have-Fun-Exploring-Your-Love-for-Music-with-the-Grandkids-150x150.jpg&description=Have Fun Exploring Your Love for Music with the Grandkids" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
			</span>
			
			<span class="linkedin">	
				<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
				<script type="IN/Share" data-counter="right"></script>
			</span>	
	  
		</div><!-- /entry-social -->
		
					
		
		
		<div class="related-posts"><h3>Related Posts</h3><ul>			<li>
				<a href="http://www.parents-news.co.uk/featured/allergy-friendly-organic-vegan-granola-bar/"><img width="75" height="75" src="http://www.parents-news.co.uk/wp-content/uploads/2019/10/madegood-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="Allergy friendly, Organic, Vegan, Granola bar " srcset="http://www.parents-news.co.uk/wp-content/uploads/2019/10/madegood-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2019/10/madegood-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2019/10/madegood-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2019/10/madegood-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.parents-news.co.uk/featured/allergy-friendly-organic-vegan-granola-bar/">
						Allergy friendly, Organic, Vegan, Granol...	
				</a>
				</h4>
				<div class="date">October 30, 2019</div>				
			</li>
					<li>
				<a href="http://www.parents-news.co.uk/national-news/adult-and-childrens-christmas-books-guides/"><img width="75" height="75" src="http://www.parents-news.co.uk/wp-content/uploads/2019/10/How-Not-To-Get-Eaten-by-Ewoks-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="Adult and Children&#8217;s Christmas Books Guides" srcset="http://www.parents-news.co.uk/wp-content/uploads/2019/10/How-Not-To-Get-Eaten-by-Ewoks-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2019/10/How-Not-To-Get-Eaten-by-Ewoks-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2019/10/How-Not-To-Get-Eaten-by-Ewoks-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2019/10/How-Not-To-Get-Eaten-by-Ewoks-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.parents-news.co.uk/national-news/adult-and-childrens-christmas-books-guides/">
						Adult and Children&#8217;s Christmas Boo...	
				</a>
				</h4>
				<div class="date">October 25, 2019</div>				
			</li>
					<li>
				<a href="http://www.parents-news.co.uk/featured/the-most-sustainable-outerwear/"><img width="75" height="75" src="http://www.parents-news.co.uk/wp-content/uploads/2019/10/polarn-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="The Most Sustainable Outerwear" srcset="http://www.parents-news.co.uk/wp-content/uploads/2019/10/polarn-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2019/10/polarn-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2019/10/polarn-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2019/10/polarn-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.parents-news.co.uk/featured/the-most-sustainable-outerwear/">
						The Most Sustainable Outerwear...	
				</a>
				</h4>
				<div class="date">October 24, 2019</div>				
			</li>
					<li>
				<a href="http://www.parents-news.co.uk/featured/christmas-for-the-whole-family/"><img width="75" height="75" src="http://www.parents-news.co.uk/wp-content/uploads/2019/10/water-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="Christmas for the Whole Family" srcset="http://www.parents-news.co.uk/wp-content/uploads/2019/10/water-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2019/10/water-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2019/10/water-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2019/10/water-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.parents-news.co.uk/featured/christmas-for-the-whole-family/">
						Christmas for the Whole Family...	
				</a>
				</h4>
				<div class="date">October 23, 2019</div>				
			</li>
		</ul></div>			<div id="comments">
	
	
			<p class="nocomments">Comments are closed.</p>
	
	
</div><!-- /comments -->
				
	</div><!-- /content -->
</section><!-- /primary -->

 
<div id="left-sidebar" class="sidebar">
		<aside id="categories-4" class="widget widget_categories"><h3>News</h3>		<ul>
				<li class="cat-item cat-item-292"><a href="http://www.parents-news.co.uk/category/about-parents-news/" title="Parents News UK
In 1993 Parents News launched a printed edition in Southwest London and won an award from Kingston upon Thames as the Best New Business 1993.

Penny and Fergus McCarthy were founder members and are still with the business.

The printed version had a rapid expansion to 60,000 copies and then with branches in Kent and South London to 192,000 copies monthly. They opened franchises in Northern Ireland and Cornwall.

The publication catered for busy parents seeking what&#039;s on information for themselves and their families, as well as advice and opportunities in education, schools, entertainment, fitness, sports, dance, drama, music, holidays, tourism, and much more.
Parents News UK Online
Parents News UK  launched Online in 1997 and carried digital copies of the printed publication, and also national and other information in parallel to printed editions. Popularity grew to hits of up to 700 per day.

In 2017 Parents News UK stopped publishing the printed edition and the website has taken over informing busy parents and families.

There are plans for the future, but currently Advertorials are offered at a reasonable rate to those business wishing to promote themselves or their product, and the measure of success has been the repeated business.

Advertorial enquiries should go to fergus@parents-news.co.uk">About Parents News</a>
</li>
	<li class="cat-item cat-item-718"><a href="http://www.parents-news.co.uk/category/afternoon-tea/" >Afternoon Tea</a>
</li>
	<li class="cat-item cat-item-1394"><a href="http://www.parents-news.co.uk/category/christmas/" >Christmas</a>
</li>
	<li class="cat-item cat-item-2598"><a href="http://www.parents-news.co.uk/category/easter-school-holidays/" >Easter School Holidays</a>
</li>
	<li class="cat-item cat-item-724"><a href="http://www.parents-news.co.uk/category/education-2/" >Education &amp; Books</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.parents-news.co.uk/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-1346"><a href="http://www.parents-news.co.uk/category/halloween-half-term/" >Halloween &amp; Half Term</a>
</li>
	<li class="cat-item cat-item-602"><a href="http://www.parents-news.co.uk/category/health-fitness-reviews/" >Health &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-411"><a href="http://www.parents-news.co.uk/category/hols/" >Holidays</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://www.parents-news.co.uk/category/london/" >London</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.parents-news.co.uk/category/midlands/" >Midlands</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.parents-news.co.uk/category/national-news/" >National News</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.parents-news.co.uk/category/ne-england/" >NE England</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.parents-news.co.uk/category/northern-ireland/" >Northern Ireland</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.parents-news.co.uk/category/nw-england/" >NW England</a>
</li>
	<li class="cat-item cat-item-191"><a href="http://www.parents-news.co.uk/category/parent-watch/" >Parent Watch New products &amp; Fashion</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.parents-news.co.uk/category/scotland/" >Scotland</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.parents-news.co.uk/category/se-england/" >SE England</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.parents-news.co.uk/category/sw-england/" >SW England</a>
</li>
	<li class="cat-item cat-item-692"><a href="http://www.parents-news.co.uk/category/travel-blog/" >Travel Blog</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.parents-news.co.uk/category/wales/" >Wales</a>
</li>
		</ul>
			</aside>		
</div><!-- /sidebar -->
		 
<div id="right-sidebar" class="sidebar">
		
		<aside id="postsfromcategorywidget-7" class="widget widget_postsfromcategorywidget"><h3>Travel Blog</h3><div class="post-cat-widget"><div class="category-692 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/travel-blog/travelling-with-little-twins/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2019/02/TWIN-baby-hammock-twins-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2019/02/TWIN-baby-hammock-twins-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2019/02/TWIN-baby-hammock-twins-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2019/02/TWIN-baby-hammock-twins-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2019/02/TWIN-baby-hammock-twins-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/travel-blog/travelling-with-little-twins/">Travelling with Little Twins</a></h3><div class="post-date">February 28, 2019</div></div></div><div class="category-692 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/travel-blog/top-5-destinations-in-europe-to-appreciate-nature/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/12/Skye-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Nature" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/12/Skye-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/12/Skye-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/12/Skye-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/12/Skye-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/travel-blog/top-5-destinations-in-europe-to-appreciate-nature/">Top 5 Destinations in Europe to Appreciate Nature</a></h3><div class="post-date">January 18, 2019</div></div></div><div class="category-692 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/national-news/family-hotel-half-term-holidays-in-france-and-crete/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/10/facade-nuit-fond-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/10/facade-nuit-fond-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/facade-nuit-fond-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/facade-nuit-fond-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/facade-nuit-fond-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/national-news/family-hotel-half-term-holidays-in-france-and-crete/">Family Half Term Holidays in France &#038; Crete</a></h3><div class="post-date">October 2, 2018</div></div></div><div class="category-692 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/national-news/oct-southeast-half-term-family-activities/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/SE-Tourism-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/09/SE-Tourism-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/SE-Tourism-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/SE-Tourism-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/SE-Tourism-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/national-news/oct-southeast-half-term-family-activities/">Oct Southeast Half Term Family Activities</a></h3><div class="post-date">October 1, 2018</div></div></div><div class="category-692 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/schloss-schneeberg-a-window-on-to-unspoilt-austrian-wilderness/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/schloss-schneeberg-a-window-on-to-unspoilt-austrian-wilderness/">Schloss Schneeberg: a window on to unspoilt Austrian wilderness</a></h3><div class="post-date">September 11, 2018</div></div></div></div></aside><aside id="postsfromcategorywidget-8" class="widget widget_postsfromcategorywidget"><h3>Knitting Blog</h3><div class="post-cat-widget"><div class="category-718 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/national-news/the-big-smile-tea-party/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2019/04/cleft-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2019/04/cleft-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2019/04/cleft-300x300.jpg 300w, http://www.parents-news.co.uk/wp-content/uploads/2019/04/cleft-768x768.jpg 768w, http://www.parents-news.co.uk/wp-content/uploads/2019/04/cleft-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2019/04/cleft-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2019/04/cleft-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2019/04/cleft.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/national-news/the-big-smile-tea-party/">The Big Smile Tea Party</a></h3><div class="post-date">April 11, 2019</div></div></div><div class="category-718 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/win-a-festive-family-fun-afternoon/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/10/Ie-skating-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/10/Ie-skating-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/Ie-skating-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/Ie-skating-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/Ie-skating-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/win-a-festive-family-fun-afternoon/">Win a Festive Family Fun Afternoon</a></h3><div class="post-date">October 30, 2018</div></div></div><div class="category-718 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/cafe-rouge-childrens-afternoon-tea/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/10/2018-kids-afternoon-tea-266-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/10/2018-kids-afternoon-tea-266-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/2018-kids-afternoon-tea-266-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/2018-kids-afternoon-tea-266-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/2018-kids-afternoon-tea-266-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/cafe-rouge-childrens-afternoon-tea/">Café Rouge Childrens Afternoon Tea</a></h3><div class="post-date">October 23, 2018</div></div></div><div class="category-718 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/sw-england/summer-southwest-england-top-whats-on/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/07/NMA-Friday-the-Green-Turtle-lr-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/07/NMA-Friday-the-Green-Turtle-lr-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/07/NMA-Friday-the-Green-Turtle-lr-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/07/NMA-Friday-the-Green-Turtle-lr-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/07/NMA-Friday-the-Green-Turtle-lr-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/sw-england/summer-southwest-england-top-whats-on/">Summer Southwest England Top What&#8217;s On</a></h3><div class="post-date">July 27, 2018</div></div></div><div class="category-718 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/national-news/great-ormond-street-hospital-gosh-childrens-charity/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/04/GOSH-patient-Maia-has-fun-with-baking-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/04/GOSH-patient-Maia-has-fun-with-baking-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/04/GOSH-patient-Maia-has-fun-with-baking-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/04/GOSH-patient-Maia-has-fun-with-baking-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/04/GOSH-patient-Maia-has-fun-with-baking-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/national-news/great-ormond-street-hospital-gosh-childrens-charity/">Great Ormond Street Hospital (GOSH) Children’s Charity</a></h3><div class="post-date">April 25, 2018</div></div></div></div></aside>		
</div><!-- /sidebar -->
			</div><!-- /main -->

	<footer id="footer" role="contentinfo">
		
		<div class="footer-widgets">
			
			<aside id="postsfromcategorywidget-5" class="widget widget_postsfromcategorywidget"><h3></h3><div class="post-cat-widget"></div></aside><aside id="postsfromcategorywidget-3" class="widget widget_postsfromcategorywidget"><h3></h3><div class="post-cat-widget"></div></aside><aside id="postsfromcategorywidget-4" class="widget widget_postsfromcategorywidget"><h3></h3><div class="post-cat-widget"></div></aside>	
		
		</div><!-- /footer widgets -->
		
		
						
        </div> <!--/foote-info -->
		
	</footer><!-- /footer -->

</div><!-- /container -->

<!-- ALRP: Slidebox NOT served from the cache --><div id="alrp-slidebox" style="text-align:left;"><strong class="title">You might also like</strong><a class="close">close</a><hr><ul class="list"><li><span class="date">Tuesday, 12/11/2019 12:56 PM</span><h5 class="blue"><a href="http://www.parents-news.co.uk/featured/baby-its-extremely-cold-outside/">BABY, IT’S EXTREMELY COLD OUTSIDE…</a></h5><div class="clearfix"></div></li><li><span class="date">Tuesday, 12/11/2019 12:37 PM</span><h5 class="blue"><a href="http://www.parents-news.co.uk/featured/swaddle-up-warm-this-winter/">Swaddle Up Warm this Winter!</a></h5><div class="clearfix"></div></li></ul><div class="clearfix"></div></div><script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.1.3'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/wp-embed.min.js?ver=5.1.3'></script>

</body>
</html>