<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-GB" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-GB" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-GB" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-GB" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<!--<![endif]-->

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />


<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/style.css" />
<link rel="pingback" href="http://www.parents-news.co.uk/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/html5.js" type="text/javascript"></script>
<![endif]-->
<script type="text/javascript">
	var themeDir = "http://www.parents-news.co.uk/wp-content/themes/wt_metro_package";
</script>

<!-- This site is optimized with the Yoast SEO plugin v12.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Luxury Family Hotels - Easter School Holidays, Featured, Holidays, National News | Parents News</title>
<meta name="description" content="Luxury Family Hotels is announcing a number of exciting pop ups at its hotels this year to entertain families as they enjoy a well-deserved break post"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.parents-news.co.uk/national-news/luxury-family-hotels/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"http:\/\/www.parents-news.co.uk\/#website","url":"http:\/\/www.parents-news.co.uk\/","name":"Parents News: Information For Families in the UK","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.parents-news.co.uk\/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http:\/\/www.parents-news.co.uk\/national-news\/luxury-family-hotels\/#primaryimage","url":"http:\/\/www.parents-news.co.uk\/wp-content\/uploads\/2021\/02\/moonfleet.jpg","width":480,"height":319},{"@type":"WebPage","@id":"http:\/\/www.parents-news.co.uk\/national-news\/luxury-family-hotels\/#webpage","url":"http:\/\/www.parents-news.co.uk\/national-news\/luxury-family-hotels\/","inLanguage":"en-GB","name":"Luxury Family Hotels - Easter School Holidays, Featured, Holidays, National News | Parents News","isPartOf":{"@id":"http:\/\/www.parents-news.co.uk\/#website"},"primaryImageOfPage":{"@id":"http:\/\/www.parents-news.co.uk\/national-news\/luxury-family-hotels\/#primaryimage"},"datePublished":"2021-02-23T13:11:54+00:00","dateModified":"2021-02-24T11:39:26+00:00","author":{"@id":"http:\/\/www.parents-news.co.uk\/#\/schema\/person\/f17775949de25d242998b346755ee79f"},"description":"Luxury Family Hotels is announcing a number of exciting pop ups at its hotels this year to entertain families as they enjoy a well-deserved break post"},{"@type":["Person"],"@id":"http:\/\/www.parents-news.co.uk\/#\/schema\/person\/f17775949de25d242998b346755ee79f","name":"Parents News","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Parents News: Information For Families in the UK &raquo; Feed" href="http://www.parents-news.co.uk/feed/" />
<link rel="alternate" type="application/rss+xml" title="Parents News: Information For Families in the UK &raquo; Comments Feed" href="http://www.parents-news.co.uk/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Parents News: Information For Families in the UK &raquo; Luxury Family Hotels Comments Feed" href="http://www.parents-news.co.uk/national-news/luxury-family-hotels/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.parents-news.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.parents-news.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='posts-from-category-widget-stylesheet-css'  href='http://www.parents-news.co.uk/wp-content/plugins/posts-in-category-widget/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='alrp_slidebox.css-css'  href='http://www.parents-news.co.uk/wp-content/plugins/seo-alrp/css/slidebox-light.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://www.parents-news.co.uk/wp-content/plugins/social-media-widget/social_widget.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.parents-news.co.uk/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='fbSEOStylesheet-css'  href='http://www.parents-news.co.uk/wp-content/plugins/seo-facebook-comments/assets/fbseo-style.css?ver=5.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='fbSEOwpcomments-css'  href='http://www.parents-news.co.uk/wp-content/plugins/seo-facebook-comments/assets/wpcomments.css?ver=5.1.8' type='text/css' media='all' />
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/plugins/seo-alrp/js/slidebox.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/hoverIntent.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/superfish.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/flexslider-min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/lightbox.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jflickrfeed.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jquery.mobilemenu.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jcarousellite_1.0.1.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jquery.easing.1.3.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/jquery.mousewheel.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/MetroJs.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-content/themes/wt_metro_package/js/custom.js?ver=5.1.8'></script>
<link rel='https://api.w.org/' href='http://www.parents-news.co.uk/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.parents-news.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.parents-news.co.uk/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.8" />
<link rel='shortlink' href='http://www.parents-news.co.uk/?p=12761' />
<link rel="alternate" type="application/json+oembed" href="http://www.parents-news.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parents-news.co.uk%2Fnational-news%2Fluxury-family-hotels%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.parents-news.co.uk/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.parents-news.co.uk%2Fnational-news%2Fluxury-family-hotels%2F&#038;format=xml" />
<style type="text/css">
/**
* thumbnail-title related posts style  
**/
#alrp-related-posts h3, #alrp-related-posts h2{font-size:1.2em;font-style:normal;margin-bottom: 10px;}
.alrp-content-caption{background:none repeat scroll 0 0 #FFF;border:1px solid rgba(255,255,255,0.5);box-shadow:1px 1px 3px rgba(0,0,0,0.5);float:left;line-height:18px;margin:0 10px 15px 0;max-width:124px;padding:5px;text-align:center;width:124px; }
.alrp-content-caption:hover{border:1px solid rgba(255,255,255,0.5);box-shadow:0px 0px 1px rgba(0,0,0,0.5);}
.alrp-content-caption img{margin:5px 5px 0;width:114px;height: 90px;}
.alrp-content-caption p{font-size: 11px;margin:5px}
.alrp-content-caption a{color:#252525;text-decoration: none}
.alrp-content-caption a:hover{color:#252525;text-decoration: none}
</style><meta property='og:title' content='Luxury Family Hotels' /><meta property='og:site_name' content='Parents News: Information For Families in the UK' /><meta property='og:url' content='http://www.parents-news.co.uk/national-news/luxury-family-hotels/' /><meta property='og:type' content='article' /><meta property='fb:app_id' content='778249775533291'>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.parents-news.co.uk/?wordfence_lh=1&hid=E4426D8A30028604928176BE4D2DA699');
</script>
<!-- Custom CSS Styles -->
<style type="text/css"> 
.posts-line .entry-comments { display: none; }  
</style>
<!-- /Custom CSS Styles -->

<!-- Google +1 Button for WordPress http://pleer.co.uk/wordpress/plugins/google-1-button/ -->
<script type="text/javascript" src="http://apis.google.com/js/plusone.js"></script>
</head>
<body class="post-template-default single single-post postid-12761 single-format-standard">

<div id="container" class="hfeed">	
		<header id="header" role="banner">			
		<div class="wrap">						
			<div class="logo">
							<h1>
					<a href="http://www.parents-news.co.uk" title="Parents News: Information For Families in the UK">
						<img src="http://www.parents-news.co.uk/wp-content/uploads/2012/02/logo2.png" alt="Parents News: Information For Families in the UK" />
					</a>
				</h1>	
				
			</div>	<!-- /logo -->	
		
			<div class="date">				
				Friday, 26th February 2021			</div>
			
			<div class="search">
					<form method="get" id="searchform" action="http://www.parents-news.co.uk/">
		<input type="text" class="searchfield" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			</div>
			
			<div class="social">
				<ul>
											<li><a class="twitter" href="https://twitter.com/parentsnewsuk">Twitter</a></li>
										
											<li><a class="fb" href="https://www.facebook.com/pages/Parents-News-UK/149776328381230?ref=br_rs">Facebook</a></li>
										
										
											<li><a class="rss" href="http://www.parents-news.co.uk/feed/">RSS</a></li>
										
				</ul>
			</div>
		
		
		</div> <!-- /wrap -->		
		
		<div id="main-menu">
			<ul id="menu-main" class="menu"><li id="menu-item-5581" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5581"><a href="http://www.parents-news.co.uk/">Home</a></li>
<li id="menu-item-5521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5521"><a href="http://www.parents-news.co.uk/category/national-news/">National News</a></li>
<li id="menu-item-5522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5522"><a href="http://www.parents-news.co.uk/category/parent-watch/">New Products &#038; Fashion</a></li>
<li id="menu-item-5563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5563"><a href="http://www.parents-news.co.uk/category/travel-blog/">Travel Blog</a></li>
<li id="menu-item-6158" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6158"><a href="http://www.parents-news.co.uk/write-us/">Write For Us</a></li>
<li id="menu-item-5523" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5523"><a href="http://www.parents-news.co.uk/contact-parents-news/">Contact Us</a></li>
<li id="menu-item-9300" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9300"><a href="http://www.parents-news.co.uk/christmas/">Christmas</a></li>
</ul>	
		</div>
		
		<div class="clearfix"></div>
			
	</header>

	<div id="main">
<section id="primary">
	<div id="content" role="main">
	
					
<article id="post-12761" class="post-12761 post type-post status-publish format-standard has-post-thumbnail hentry category-easter-school-holidays category-featured category-hols category-national-news tag-academy tag-badgers tag-children tag-coast tag-cocktail tag-deer tag-dorset tag-family tag-family-friendly tag-garden tag-half-term tag-heated tag-holiday tag-jurassic tag-kids tag-kitchen tag-new-forest tag-play tag-pool tag-sea tag-tennis tag-vineyard">
				<div class="post-nav">
				<div class="prev"><div class="wrap"><a href="http://www.parents-news.co.uk/national-news/holiday-in-an-idyllic-cotswolds-village/" rel="prev">Holiday in an idyllic Cotswolds village</a></div></div>				<div class="next"><div class="wrap"><a href="http://www.parents-news.co.uk/national-news/camber-sands/" rel="next">Camber Sands</a></div></div>			</div>
			<header class="entry-header">
		<h1 class="entry-title">Luxury Family Hotels</h1>
		<div class="entry-meta">			
			<span class="date">February 23, 2021 </span>
			<span class="author"><a href="http://www.parents-news.co.uk/author/Admin/" title="Posts by Parents News" rel="author">Parents News</a></span>
			<span class="category"><a href="http://www.parents-news.co.uk/category/easter-school-holidays/" rel="category tag">Easter School Holidays</a>, <a href="http://www.parents-news.co.uk/category/featured/" rel="category tag">Featured</a>, <a href="http://www.parents-news.co.uk/category/hols/" rel="category tag">Holidays</a>, <a href="http://www.parents-news.co.uk/category/national-news/" rel="category tag">National News</a></span>
				
		</div><!-- /entry-meta -->		
	</header><!-- /entry-header -->
	
	<div class="entry-content">	
		<!-- ALRP: Related posts NOT served from the cache --><p>Luxury Family Hotels is announcing a number of exciting pop ups at its hotels this year to entertain families as they enjoy a well-deserved break post lockdown.</p>
<p>After a year of not seeing family and friends, 2021 could well be the year of the big reunion too.  So whether you are holidaying with immediate family or can reunite with loved ones and even catch up with missed friends, Luxury Family Hotels has covered off all bases and is making the first of a series of announcements on its Great British Staycation 2021 in a number of its beautifully located hotels.</p>
<p>Simon Maguire, Managing Director, Luxury Family Hotels, himself a dad-of-two who has been balancing working from home with home schooling, comments:</p>
<p>“Families had a really challenging time last year and this third lockdown has been particularly tough on lots of levels. We know from conversations we are having on a daily basis with our guests that families are eagerly anticipating an escape from their daily routine and literally cannot wait to have the chance to kick back and relax, stay in a hotel in a beautiful location, be wined and dined, and enjoy some fun together as well as some long overdue ‘me’ time.  As a result, we are delighted to make the first announcement of what we have planned for Luxury Family Hotels’ Great British staycation this spring and summer.”</p>
<p>From the planned reopening of the hotels on Monday 17<sup>th</sup> May, a series of engaging and fun pop ups will start to appear at a number of the hotels in the Luxury Family Hotels collection.  These are set to entertain guests young and old and include…….</p>
<h3><strong> </strong><strong>Moonfleet Manor, Jurassic Coast, Dorset</strong></h3>
<p><img class="alignnone size-medium wp-image-12765" src="http://www.parents-news.co.uk/wp-content/uploads/2021/02/moonfleet-300x199.jpg" alt="" width="300" height="199" srcset="http://www.parents-news.co.uk/wp-content/uploads/2021/02/moonfleet-300x199.jpg 300w, http://www.parents-news.co.uk/wp-content/uploads/2021/02/moonfleet.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong> </strong>While the doors have been closed at Moonfleet Manor, the hotel team has been busy refurbishing its lounges, restaurant, cinema and other communal areas, ensuring it is in keeping with the story of Moonfleet and its magnificent seaside location.</p>
<p>Taking advantage of Moonfleet’s wonderful views overlooking Chesil Beach and the Fleet Lagoon, the hotel is launching a pop up pizzeria in the hotel’s garden by the children’s play area.  Opening May Half Term (May 28<sup>th</sup>)<a href="#_edn1" name="_ednref1">[i]</a>, this will serve freshly made pizza using local Dorset ingredients as well as those just picked from the hotel’s own kitchen garden.  As well as a choice of mouth-watering foods, local beers and ales will also be served as well as local ice-creams from award-winning luxury Dorset ice-cream maker Purbeck, including the hugely popular Dig-A-Saurus.</p>
<h4>This July also sees the launch of Moonfleet Manor’s first ever Tennis Academy.</h4>
<p>Offering complimentary and supervised tennis coaching sessions for children aged six to 15-years-old on its two dedicated tennis courts, the Academy launches on 10 July and will run to 5 September 2021.  Private tennis lessons will also be available priced £45 per 45-minute session for guests who want to learn from the pros.</p>
<p>As we’ve all been cooped up in our homes during lockdown, an opportunity to have fun outdoors is definitely a focus this year and family members will have the opportunity to challenge each other in Moonfleet Manor’s very own ‘GIANT Games’.  Located in the hotel’s grounds, games include giant Jenga, giant dominoes, giant hopscotch and Connect Four.</p>
<p>Rooms from £189 per night on a B&amp;B basis.</p>
<h3><strong> </strong><strong>The Ickworth, Suffolk</strong></h3>
<p><img class="alignnone size-medium wp-image-12764" src="http://www.parents-news.co.uk/wp-content/uploads/2021/02/ickworth-300x199.jpg" alt="" width="300" height="199" srcset="http://www.parents-news.co.uk/wp-content/uploads/2021/02/ickworth-300x199.jpg 300w, http://www.parents-news.co.uk/wp-content/uploads/2021/02/ickworth.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Located on the beautiful and historic Ickworth estate, within 1800 acres of National Trust parkland, The Ickworth is just a two hour drive from London. Luxury and family life go hand-in-hand at The Ickworth and its team has been busy creating a wonderful pop up – with the emphasis on ‘pop’!</p>
<p>This year, the hotel is partnering with Perrier-Jouët and will open its first ever Perrier-Jouët Cocktail Bar in its beautiful walled garden in July.  With relaxed seating, it is set to provide the perfect spot to enjoy a Champagne cocktail while the children play safely on the many outdoor games located in the walled garden.</p>
<p>Open from noon until 10pm daily, the bar will also feature a number of live music sessions at the weekends.  Lunch, afternoon tea and a small plates menu will also be available to guests to enjoy.</p>
<p>Rooms from £199 per night on a B&amp;B basis.</p>
<h3><strong> </strong><strong>New Park Manor, New Forest</strong></h3>
<p><img class="alignnone size-medium wp-image-12766" src="http://www.parents-news.co.uk/wp-content/uploads/2021/02/new-forest-300x194.jpg" alt="" width="300" height="194" srcset="http://www.parents-news.co.uk/wp-content/uploads/2021/02/new-forest-300x194.jpg 300w, http://www.parents-news.co.uk/wp-content/uploads/2021/02/new-forest.jpg 477w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong> </strong>At New Park Manor, guests will be able to enjoy luxury combined with a relaxed, family friendly approach, while staying at the hotel and spa located in the heart of the National Park.</p>
<p>Guests staying at the hotel are in the perfect location and are able to explore the New Forest.  Why not try and become an amateur wildlife detective and see if you can find badgers, deer (Red and Fallow), buzzards, New Forest ponies and pigs &#8211; all regularly spotted in the New Forest?  The hotel staff will be on hand to offer their local tips on best places for wildlife spotting.</p>
<p>As well as all that the New Forest has to offer including biking and nature walks, the hotel will host a pop up English Sparkling Wine bar in collaboration with the team at Hambledon Vineyard which is situated a short drive away from New Park Manor.</p>
<p>The bar will serve the classic Cuvee and Rose sparkling wine which guests can enjoy while relaxing in the gardens as children have fun in the outdoor playground. A selection of light bites &#8211; paired by the team at Hambledon and New Park Manor &#8211; will be available throughout the day. The bar will be open throughout July and August from lunchtime through till 8.30pm.</p>
<p>New Park Manor’s OFSTED-registered Den team will also be planning a range of family activities including den building, leaf printing and nature walks.</p>
<p>As the sun shines and temperatures increase, New Park Manor’s outdoor heated pool, with its stylish loungers, is the perfect oasis for families to enjoy.</p>
<p>Guests who want to up the pace and get the heart rate going, will also be able to join the hotel’s fitness trainers who will be offering Circuit Training, HIIT, high energy kids’ classes, as well as ‘Follow the Leader’ for younger guests too.  Yoga classes will also be available for those who prefer some inner calm and relaxation.</p>
<p>Rooms from £189 per night on a B&amp;B basis.</p>
<p>&nbsp;</p>
<h3><strong>Fowey Hall, Fowey, Cornwall</strong></h3>
<p><img class="alignnone size-medium wp-image-12763" src="http://www.parents-news.co.uk/wp-content/uploads/2021/02/fowey-300x200.jpg" alt="" width="300" height="200" srcset="http://www.parents-news.co.uk/wp-content/uploads/2021/02/fowey-300x200.jpg 300w, http://www.parents-news.co.uk/wp-content/uploads/2021/02/fowey.jpg 479w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><strong> </strong>Overlooking the Fowey estuary, Fowey Hall offers the perfect place for rest and relaxation, excitement and adventure and is an idyllic destination for a luxury family-friendly holiday by the sea.</p>
<p>In the food and drink stakes, Cornwall is a national and global force to be reckoned with. From fertile land and clean seas, comes the finest fresh produce visitors will find anywhere.  Celebrating the fabulous local producers is the main focus for Fowey Hall’s pop up as it launches a bi-weekly market starting 30<sup>th</sup> May. Running every other Sunday morning, 9.30am-12.30pm, it will feature stalls offering food, beverage, craft and community initiative, and will run throughout the summer.</p>
<p>To bring to life the concept, the hotel is partnering with Farms to Feed Us (an organisation that connects small-scale farmers with consumers) and the market will feature hand picked producers and artists who share the hotel’s vision for sustainable and local produce.  The market will offer guests a chance to pick up gifts and something for themselves while supporting local producers as well as being a lovely memory of their stay at Fowey Hall.</p>
<p><strong> </strong>After the market has finished and just before dinner (4.30pm-6pm), talented local musicians will be given a platform to showcase their talents while guests enjoy the hotel’s terrace with spectacular views over the estuary and children can play in its extensive grounds.</p>
<p>The hotel team is also preparing to officially launch its new Wind in the Willows inspired children’s play area where children of all ages can run wild.  The play area has been created by TouchWood Designs, who have recently worked with The Duchess of Cambridge on her Back to Nature garden at the Chelsea Flower Show and on her new play area at RHS Wisley.  Full of fun and adventure it includes a 30-metre zip wire, nest swings, springer lily pads and an event space where children can read a classic tale or enact a play of their own.</p>
<p>Rooms from £279 per night on a B&amp;B basis.</p>
<p>Further news on Woolley Grange Hotel’s pop up along with a new Afternoon Tea launching, available at all of the hotels in the collection, will be released next month.</p>
<p><strong> </strong>Each one of the Luxury Family Hotels also offers 1.5 hours free childcare each day for guests to take advantage of as well as family swim times and a range of pampering spa treatments.</p>
<p>For bookings, please telephone 020 8076 5555 or visit <a href="http://luxuryfamilyhotels.co.uk" target="_blank" rel="noopener noreferrer"><strong>luxuryfamilyhotels.co.uk</strong></a></p>
<p><strong> </strong>Follow Luxury Family Hotels on Instagram/Twitter: @LFHotels and on Facebook: facebook.com/luxuryfamilyhotels</p>
<p><a href="#_ednref1" name="_edn1">[i]</a> Outside of school holidays, Moonfleet Manor’s Pizzeria will limit opening times as per peaks of business (e.g. Saturdays, Sundays and Bank Holidays).<!-- Google +1 for WordPress: http://pleer.co.uk/wordpress/plugins/google-1-button/ --><br />
<g:plusone href="http://www.parents-news.co.uk/national-news/luxury-family-hotels/"></g:plusone></p>
<div style="clear:both"></div><div id="alrp-related-posts"><h3>Posts related to Luxury Family Hotels</h3><div id="alrp-container"><div class="alrp-content-caption"><a class="alrptip" href="http://www.parents-news.co.uk/national-news/the-four-pillars-hotels/" ><img width="114" height="90" alt="The Four Pillars Hotels" src="http://www.parents-news.co.uk/wp-content/plugins/seo-alrp/img/default_thumbnail.gif"></a><p><a class="alrptip" href="http://www.parents-news.co.uk/national-news/the-four-pillars-hotels/" >The Four Pillars Hotels</a></p></div><div class="alrp-content-caption"><a class="alrptip" href="http://www.parents-news.co.uk/featured/celtic-manor-resort-activities-for-families/" ><img width="114" height="90" alt="Celtic Manor Resort Activities for Families" src="http://www.parents-news.co.uk/wp-content/uploads/2018/04/golf-150x150.jpg"></a><p><a class="alrptip" href="http://www.parents-news.co.uk/featured/celtic-manor-resort-activities-for-families/" >Celtic Manor Resort Activities for Families</a></p></div><div class="alrp-content-caption"><a class="alrptip" href="http://www.parents-news.co.uk/national-news/holiday-in-an-idyllic-cotswolds-village/" ><img width="114" height="90" alt="Holiday in an idyllic Cotswolds village" src="http://www.parents-news.co.uk/wp-content/uploads/2021/02/3042-7130-2-Copy-150x150.jpg"></a><p><a class="alrptip" href="http://www.parents-news.co.uk/national-news/holiday-in-an-idyllic-cotswolds-village/" >Holiday in an idyllic Cotswolds village</a></p></div><div class="alrp-content-caption"><a class="alrptip" href="http://www.parents-news.co.uk/featured/novotels-hotel-transylvania-3-a-monster-vacation-offer/" ><img width="114" height="90" alt="Novotel’s Hotel Transylvania 3: A Monster Vacation offer" src="http://www.parents-news.co.uk/wp-content/uploads/2018/07/novotel-150x150.jpg"></a><p><a class="alrptip" href="http://www.parents-news.co.uk/featured/novotels-hotel-transylvania-3-a-monster-vacation-offer/" >Novotel’s Hotel Transylvania 3: A Monster Vacation offer</a></p></div></div></div><div style="clear:both"></div><div id="alrp-slidebox-anchor"></div><div id="tweetbutton12761" class="tw_button" style="margin:20px 0 20px 20px;float:left;margin-right:10px;"><a href="http://twitter.com/share?url=https%3A%2F%2Fbit.ly%2FzzwIzs&amp;via=parentsnewsuk&amp;text=Luxury%20Family%20Hotels&amp;related=parentsnewsuk&amp;lang=en&amp;count=horizontal&amp;counturl=http%3A%2F%2Fwww.parents-news.co.uk%2Fnational-news%2Fluxury-family-hotels%2F" class="twitter-share-button"  style="width:55px;height:22px;background:transparent url('http://www.parents-news.co.uk/wp-content/plugins/wp-tweet-button/tweetn.png') no-repeat  0 0;text-align:left;text-indent:-9999px;display:block;">Tweet</a></div>			</div><!-- /entry-content -->

	<footer class="entry-footer">
		
		<div class="entry-tags">
			<a href="http://www.parents-news.co.uk/tag/academy/" rel="tag">Academy</a><a href="http://www.parents-news.co.uk/tag/badgers/" rel="tag">Badgers</a><a href="http://www.parents-news.co.uk/tag/children/" rel="tag">children</a><a href="http://www.parents-news.co.uk/tag/coast/" rel="tag">coast</a><a href="http://www.parents-news.co.uk/tag/cocktail/" rel="tag">Cocktail</a><a href="http://www.parents-news.co.uk/tag/deer/" rel="tag">deer</a><a href="http://www.parents-news.co.uk/tag/dorset/" rel="tag">Dorset</a><a href="http://www.parents-news.co.uk/tag/family/" rel="tag">family</a><a href="http://www.parents-news.co.uk/tag/family-friendly/" rel="tag">family-friendly</a><a href="http://www.parents-news.co.uk/tag/garden/" rel="tag">Garden</a><a href="http://www.parents-news.co.uk/tag/half-term/" rel="tag">Half term</a><a href="http://www.parents-news.co.uk/tag/heated/" rel="tag">heated</a><a href="http://www.parents-news.co.uk/tag/holiday/" rel="tag">HOLIDAY</a><a href="http://www.parents-news.co.uk/tag/jurassic/" rel="tag">Jurassic</a><a href="http://www.parents-news.co.uk/tag/kids/" rel="tag">Kids</a><a href="http://www.parents-news.co.uk/tag/kitchen/" rel="tag">Kitchen</a><a href="http://www.parents-news.co.uk/tag/new-forest/" rel="tag">New Forest</a><a href="http://www.parents-news.co.uk/tag/play/" rel="tag">play</a><a href="http://www.parents-news.co.uk/tag/pool/" rel="tag">pool</a><a href="http://www.parents-news.co.uk/tag/sea/" rel="tag">sea</a><a href="http://www.parents-news.co.uk/tag/tennis/" rel="tag">Tennis</a><a href="http://www.parents-news.co.uk/tag/vineyard/" rel="tag">Vineyard</a> 
		</div>
		
	</footer><!-- /entry-footer -->
	
</article><!-- /post-12761 -->

					<div class="entry-author">	
				<h3 class="title">About Parents News</h3>
				<div class="author-avatar">
									</div><!-- /author-avatar -->				
				<div class="author-description">					
										<div id="author-link">
						<a href="http://www.parents-news.co.uk/author/Admin/" rel="author">
							View all posts by Parents News <span class="meta-nav">&rarr;</span>						</a>
					</div><!-- /author-link	-->
				</div><!-- /author-description -->
			</div><!-- /author-info -->
		
				
				
		<div class="entry-social">			
			<span class="fb">
				<div id="fb-root"></div>
				<script>
					(function(d, s, id) {
						var js, fjs = d.getElementsByTagName(s)[0];
						if (d.getElementById(id)) return;
						js = d.createElement(s); js.id = id;
						js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
						fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));
				</script>
				<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>
			</span>
			
			<span class="twitter">			
				<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
				<a href="http://twitter.com/share" class="twitter-share-button"
					data-url="http://www.parents-news.co.uk/national-news/luxury-family-hotels/"
					data-text="Luxury Family Hotels"
					data-count="horizontal">Tweet
				</a>
			</span>
			
			<span class="gplus">	
				<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
				<div class="g-plusone" data-size="medium"></div>
			</span>
			
			<span class="pinterest">
				<a href="http://pinterest.com/pin/create/button/?url=http://www.parents-news.co.uk/national-news/luxury-family-hotels/&media=http://www.parents-news.co.uk/wp-content/uploads/2021/02/moonfleet-150x150.jpg&description=Luxury Family Hotels" class="pin-it-button" count-layout="horizontal">Pin It</a><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script>
			</span>
			
			<span class="linkedin">	
				<script src="//platform.linkedin.com/in.js" type="text/javascript"></script>
				<script type="IN/Share" data-counter="right"></script>
			</span>	
	  
		</div><!-- /entry-social -->
		
					
		
		
		<div class="related-posts"><h3>Related Posts</h3><ul>			<li>
				<a href="http://www.parents-news.co.uk/national-news/minecraft-the-island/"><img width="75" height="75" src="http://www.parents-news.co.uk/wp-content/uploads/2021/02/minicraft-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="Minecraft: The Island" srcset="http://www.parents-news.co.uk/wp-content/uploads/2021/02/minicraft-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2021/02/minicraft-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2021/02/minicraft-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.parents-news.co.uk/national-news/minecraft-the-island/">
						Minecraft: The Island	
				</a>
				</h4>
				<div class="date">February 26, 2021</div>				
			</li>
					<li>
				<a href="http://www.parents-news.co.uk/national-news/hands-up-for-a-beach-holiday/"><img width="75" height="75" src="http://www.parents-news.co.uk/wp-content/uploads/2021/02/beach-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="Hands up for a Beach Holiday!" srcset="http://www.parents-news.co.uk/wp-content/uploads/2021/02/beach-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2021/02/beach-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2021/02/beach-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2021/02/beach-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.parents-news.co.uk/national-news/hands-up-for-a-beach-holiday/">
						Hands up for a Beach Holiday!	
				</a>
				</h4>
				<div class="date">February 24, 2021</div>				
			</li>
					<li>
				<a href="http://www.parents-news.co.uk/national-news/narrowboat-holidays/"><img width="75" height="75" src="http://www.parents-news.co.uk/wp-content/uploads/2021/02/Anglo-Welsh-Cover-Image-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="Narrowboat Holidays" srcset="http://www.parents-news.co.uk/wp-content/uploads/2021/02/Anglo-Welsh-Cover-Image-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2021/02/Anglo-Welsh-Cover-Image-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2021/02/Anglo-Welsh-Cover-Image-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2021/02/Anglo-Welsh-Cover-Image-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.parents-news.co.uk/national-news/narrowboat-holidays/">
						Narrowboat Holidays	
				</a>
				</h4>
				<div class="date">February 24, 2021</div>				
			</li>
					<li>
				<a href="http://www.parents-news.co.uk/national-news/camber-sands/"><img width="75" height="75" src="http://www.parents-news.co.uk/wp-content/uploads/2021/02/dory2-75x75.jpg" class="attachment-wt-medium-thumb size-wt-medium-thumb wp-post-image" alt="" title="Camber Sands" srcset="http://www.parents-news.co.uk/wp-content/uploads/2021/02/dory2-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2021/02/dory2-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2021/02/dory2-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2021/02/dory2-207x207.jpg 207w" sizes="(max-width: 75px) 100vw, 75px" /></a>
				<h4><a href="http://www.parents-news.co.uk/national-news/camber-sands/">
						Camber Sands	
				</a>
				</h4>
				<div class="date">February 23, 2021</div>				
			</li>
		</ul></div>			<div id="comments">
	
	
			<p class="nocomments">Comments are closed.</p>
	
	
</div><!-- /comments -->
				
	</div><!-- /content -->
</section><!-- /primary -->

 
<div id="left-sidebar" class="sidebar">
		<aside id="categories-4" class="widget widget_categories"><h3>News</h3>		<ul>
				<li class="cat-item cat-item-292"><a href="http://www.parents-news.co.uk/category/about-parents-news/" title="Parents News UK
In 1993 Parents News launched a printed edition in Southwest London and won an award from Kingston upon Thames as the Best New Business 1993.

Penny and Fergus McCarthy were founder members and are still with the business.

The printed version had a rapid expansion to 60,000 copies and then with branches in Kent and South London to 192,000 copies monthly. They opened franchises in Northern Ireland and Cornwall.

The publication catered for busy parents seeking what&#039;s on information for themselves and their families, as well as advice and opportunities in education, schools, entertainment, fitness, sports, dance, drama, music, holidays, tourism, and much more.
Parents News UK Online
Parents News UK  launched Online in 1997 and carried digital copies of the printed publication, and also national and other information in parallel to printed editions. Popularity grew to hits of up to 700 per day.

In 2017 Parents News UK stopped publishing the printed edition and the website has taken over informing busy parents and families.

There are plans for the future, but currently Advertorials are offered at a reasonable rate to those business wishing to promote themselves or their product, and the measure of success has been the repeated business.

Advertorial enquiries should go to fergus@parents-news.co.uk">About Parents News</a>
</li>
	<li class="cat-item cat-item-718"><a href="http://www.parents-news.co.uk/category/afternoon-tea/" >Afternoon Tea</a>
</li>
	<li class="cat-item cat-item-1394"><a href="http://www.parents-news.co.uk/category/christmas/" >Christmas</a>
</li>
	<li class="cat-item cat-item-2598"><a href="http://www.parents-news.co.uk/category/easter-school-holidays/" >Easter School Holidays</a>
</li>
	<li class="cat-item cat-item-724"><a href="http://www.parents-news.co.uk/category/education-2/" >Education &amp; Books</a>
</li>
	<li class="cat-item cat-item-12"><a href="http://www.parents-news.co.uk/category/featured/" >Featured</a>
</li>
	<li class="cat-item cat-item-1346"><a href="http://www.parents-news.co.uk/category/halloween-half-term/" >Halloween &amp; Half Term</a>
</li>
	<li class="cat-item cat-item-602"><a href="http://www.parents-news.co.uk/category/health-fitness-reviews/" >Health &amp; Fitness</a>
</li>
	<li class="cat-item cat-item-411"><a href="http://www.parents-news.co.uk/category/hols/" >Holidays</a>
</li>
	<li class="cat-item cat-item-51"><a href="http://www.parents-news.co.uk/category/london/" >London</a>
</li>
	<li class="cat-item cat-item-19"><a href="http://www.parents-news.co.uk/category/midlands/" >Midlands</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.parents-news.co.uk/category/national-news/" >National News</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.parents-news.co.uk/category/ne-england/" >NE England</a>
</li>
	<li class="cat-item cat-item-14"><a href="http://www.parents-news.co.uk/category/northern-ireland/" >Northern Ireland</a>
</li>
	<li class="cat-item cat-item-17"><a href="http://www.parents-news.co.uk/category/nw-england/" >NW England</a>
</li>
	<li class="cat-item cat-item-191"><a href="http://www.parents-news.co.uk/category/parent-watch/" >Parent Watch New products &amp; Fashion</a>
</li>
	<li class="cat-item cat-item-16"><a href="http://www.parents-news.co.uk/category/scotland/" >Scotland</a>
</li>
	<li class="cat-item cat-item-20"><a href="http://www.parents-news.co.uk/category/se-england/" >SE England</a>
</li>
	<li class="cat-item cat-item-21"><a href="http://www.parents-news.co.uk/category/sw-england/" >SW England</a>
</li>
	<li class="cat-item cat-item-692"><a href="http://www.parents-news.co.uk/category/travel-blog/" >Travel Blog</a>
</li>
	<li class="cat-item cat-item-15"><a href="http://www.parents-news.co.uk/category/wales/" >Wales</a>
</li>
		</ul>
			</aside>		
</div><!-- /sidebar -->
		 
<div id="right-sidebar" class="sidebar">
		
		<aside id="postsfromcategorywidget-7" class="widget widget_postsfromcategorywidget"><h3>Travel Blog</h3><div class="post-cat-widget"><div class="category-692 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/travel-blog/travelling-with-little-twins/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2019/02/TWIN-baby-hammock-twins-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2019/02/TWIN-baby-hammock-twins-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2019/02/TWIN-baby-hammock-twins-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2019/02/TWIN-baby-hammock-twins-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2019/02/TWIN-baby-hammock-twins-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/travel-blog/travelling-with-little-twins/">Travelling with Little Twins</a></h3><div class="post-date">February 28, 2019</div></div></div><div class="category-692 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/travel-blog/top-5-destinations-in-europe-to-appreciate-nature/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/12/Skye-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Nature" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/12/Skye-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/12/Skye-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/12/Skye-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/12/Skye-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/travel-blog/top-5-destinations-in-europe-to-appreciate-nature/">Top 5 Destinations in Europe to Appreciate Nature</a></h3><div class="post-date">January 18, 2019</div></div></div><div class="category-692 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/national-news/family-hotel-half-term-holidays-in-france-and-crete/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/10/facade-nuit-fond-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/10/facade-nuit-fond-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/facade-nuit-fond-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/facade-nuit-fond-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/facade-nuit-fond-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/national-news/family-hotel-half-term-holidays-in-france-and-crete/">Family Half Term Holidays in France &#038; Crete</a></h3><div class="post-date">October 2, 2018</div></div></div><div class="category-692 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/national-news/oct-southeast-half-term-family-activities/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/SE-Tourism-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/09/SE-Tourism-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/SE-Tourism-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/SE-Tourism-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/SE-Tourism-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/national-news/oct-southeast-half-term-family-activities/">Oct Southeast Half Term Family Activities</a></h3><div class="post-date">October 1, 2018</div></div></div><div class="category-692 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/schloss-schneeberg-a-window-on-to-unspoilt-austrian-wilderness/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/09/ski-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/schloss-schneeberg-a-window-on-to-unspoilt-austrian-wilderness/">Schloss Schneeberg: a window on to unspoilt Austrian wilderness</a></h3><div class="post-date">September 11, 2018</div></div></div></div></aside><aside id="postsfromcategorywidget-8" class="widget widget_postsfromcategorywidget"><h3>Knitting Blog</h3><div class="post-cat-widget"><div class="category-718 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/escape-the-everyday-hampshire/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2020/12/Mottisfont-©National-Trust-Images-James-Dobson-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2020/12/Mottisfont-©National-Trust-Images-James-Dobson-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2020/12/Mottisfont-©National-Trust-Images-James-Dobson-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2020/12/Mottisfont-©National-Trust-Images-James-Dobson-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2020/12/Mottisfont-©National-Trust-Images-James-Dobson-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/escape-the-everyday-hampshire/">Escape the Everyday Hampshire</a></h3><div class="post-date">December 2, 2020</div></div></div><div class="category-718 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/national-news/squires-garden-centres/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2020/12/Mottisfont-©National-Trust-Images-James-Dobson-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2020/12/Mottisfont-©National-Trust-Images-James-Dobson-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2020/12/Mottisfont-©National-Trust-Images-James-Dobson-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2020/12/Mottisfont-©National-Trust-Images-James-Dobson-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2020/12/Mottisfont-©National-Trust-Images-James-Dobson-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/national-news/squires-garden-centres/">Squire’s Garden Centres</a></h3><div class="post-date">December 2, 2020</div></div></div><div class="category-718 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/national-news/the-big-smile-tea-party/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2019/04/cleft-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2019/04/cleft-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2019/04/cleft-300x300.jpg 300w, http://www.parents-news.co.uk/wp-content/uploads/2019/04/cleft-768x768.jpg 768w, http://www.parents-news.co.uk/wp-content/uploads/2019/04/cleft-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2019/04/cleft-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2019/04/cleft-75x75.jpg 75w, http://www.parents-news.co.uk/wp-content/uploads/2019/04/cleft.jpg 800w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/national-news/the-big-smile-tea-party/">The Big Smile Tea Party</a></h3><div class="post-date">April 11, 2019</div></div></div><div class="category-718 post size-thumbnail even"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/win-a-festive-family-fun-afternoon/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/10/Ie-skating-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/10/Ie-skating-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/Ie-skating-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/Ie-skating-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/Ie-skating-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/win-a-festive-family-fun-afternoon/">Win a Festive Family Fun Afternoon</a></h3><div class="post-date">October 30, 2018</div></div></div><div class="category-718 post size-thumbnail odd"><div class="post-thumb"><a href="http://www.parents-news.co.uk/featured/cafe-rouge-childrens-afternoon-tea/"><img width="150" height="150" src="http://www.parents-news.co.uk/wp-content/uploads/2018/10/2018-kids-afternoon-tea-266-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://www.parents-news.co.uk/wp-content/uploads/2018/10/2018-kids-afternoon-tea-266-150x150.jpg 150w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/2018-kids-afternoon-tea-266-270x270.jpg 270w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/2018-kids-afternoon-tea-266-207x207.jpg 207w, http://www.parents-news.co.uk/wp-content/uploads/2018/10/2018-kids-afternoon-tea-266-75x75.jpg 75w" sizes="(max-width: 150px) 100vw, 150px" /></a></div><div class="post-content"><h3 class="post-title"><a href="http://www.parents-news.co.uk/featured/cafe-rouge-childrens-afternoon-tea/">Café Rouge Childrens Afternoon Tea</a></h3><div class="post-date">October 23, 2018</div></div></div></div></aside>		
</div><!-- /sidebar -->
			</div><!-- /main -->

	<footer id="footer" role="contentinfo">
		
		<div class="footer-widgets">
			
			<aside id="postsfromcategorywidget-5" class="widget widget_postsfromcategorywidget"><h3></h3><div class="post-cat-widget"></div></aside><aside id="postsfromcategorywidget-3" class="widget widget_postsfromcategorywidget"><h3></h3><div class="post-cat-widget"></div></aside><aside id="postsfromcategorywidget-4" class="widget widget_postsfromcategorywidget"><h3></h3><div class="post-cat-widget"></div></aside>	
		
		</div><!-- /footer widgets -->
		
		
						
        </div> <!--/foote-info -->
		
	</footer><!-- /footer -->

</div><!-- /container -->

<!-- ALRP: Slidebox NOT served from the cache --><div id="alrp-slidebox" style="text-align:left;"><strong class="title">You might also like</strong><a class="close">close</a><hr><ul class="list"><li><span class="date">Friday, 26/02/2021 2:30 PM</span><h5 class="blue"><a href="http://www.parents-news.co.uk/national-news/minecraft-the-island/">Minecraft: The Island</a></h5><div class="clearfix"></div></li><li><span class="date">Wednesday, 24/02/2021 11:38 AM</span><h5 class="blue"><a href="http://www.parents-news.co.uk/national-news/hands-up-for-a-beach-holiday/">Hands up for a Beach Holiday!</a></h5><div class="clearfix"></div></li></ul><div class="clearfix"></div></div><script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/comment-reply.min.js?ver=5.1.8'></script>
<script type='text/javascript' src='http://www.parents-news.co.uk/wp-includes/js/wp-embed.min.js?ver=5.1.8'></script>

</body>
</html>